Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: Galaxy Ace stuck on samsung screen

  1. #11
    Junior Member
    Join Date
    Jan 2013
    Posts
    20
    Have looked at both of those, however they are for the galaxy ace s5830 and mine is s5830i so it says the steps shown/given won't work

  2. #12
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,714
    Quote Originally Posted by kat0582 View Post
    Have looked at both of those, however they are for the galaxy ace s5830 and mine is s5830i so it says the steps shown/given won't work
    Apologies, take a look here :
    http://forum.xda-developers.com/show....php?t=1552792
    Last edited by greenman; 21-01-2013 at 20:29.

  3. #13
    Junior Member
    Join Date
    Jan 2013
    Posts
    20
    I have followed all the instructions and on odin on the left hand side it says threads complete (0 succeeded 0 failed). Nothing is happening

  4. #14
    Premium Member
    Join Date
    Oct 2011
    Posts
    808
    S5830i PIT file is here mate:

    http://forum.xda-developers.com/atta...7&d=1344243479

    But normally one never has to use a PIT file...only when all other options fail like boot into recovery and wipe cache and do a factory reset / wipe...

    and if this fails download the latest firmware for your region and flash it using Oding...and after this boot into recovery and wipe cache and do a factory reset/ wipe again...

    If this fails also then it's time to use the PIT file...

  5. #15
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,714
    1. Was phone in download mode with usb debugging ticked in Developer Options in Settings?
    2. Did Odin box turn yellow when phone connected?
    3. Are you using original usb lead?
    4. Is the lead plugged into computer directly and not through a hub?

  6. #16
    Premium Member
    Join Date
    Oct 2011
    Posts
    808
    Quote Originally Posted by kat0582 View Post
    I have followed all the instructions and on odin on the left hand side it says threads complete (0 succeeded 0 failed). Nothing is happening
    Do you have KIES installed on your computer? And in Odin, does a box (upper left) turns yellow when you connect your Ace...

    @greenman...LOLZ

  7. #17
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,714
    Looking back, all this should have needed was a Factory reset from Recovery Mode.
    To get into Recovery Mode, press and hold:
    Volume up + Home Button + Power Button until in blue writing of Recovery Mode.
    Use volume to select Clear Cache and Power to action. Now repeat, but choose Clear Data /Factory reset.
    Note: This will clear apps and data including Contacts on your phone, but will not touch your photo folder.

  8. #18
    Junior Member
    Join Date
    Jan 2013
    Posts
    20
    Yes I have kies but its not detecting that my phone is connected. No box turned yellow and yes its connected straight through the original usb cable. Am going to retry through odin again now

  9. #19
    Junior Member
    Join Date
    Jan 2013
    Posts
    20
    I have done the factory reset and cleared cache as well

  10. #20
    Junior Member
    Join Date
    Jan 2013
    Posts
    20
    I have a yellow box now, but I retried it and it still said (0 succeed 0 fail)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •