Hi all, I downloaded the latest firmware from dis site for galaxy Ace, used Odin and flashed the cell. But when connected to Kies , it says my mobile is not compatible for firmware upgrade. i am planning to put cynogenmod for which I need Stock Rom. I don't think wat I have flashed is not stock. The details are as follows
Baseband Version: S5830DDKQ8
KERNEL VERSION:2.6.35.7-PERF-CL972857
[email protected]#1
BUILD NUMBER: GINGERBREAKDDKQ8

Please help.
Can OPS file make any difference. I use TASS_1.0.ops file as I was stuck at mibib with cooper_1.0.ops .