Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: How to repair dead I9003

  1. #11
    Senior Member
    Join Date
    Jan 2012
    Posts
    442
    Quote Originally Posted by sebachin [ Login above or register to see download links. ]
    Please can someone help me?
    I'm trying to flash my i9003 phone with 2.3.6 for Argentina.
    i cannot put the 3 files that I need in Odin because the download file firmware only has 1 (???)
    Where this file goes.. in PDA or PHONE or CSC???
    What Im doing wrong?
    Thanks and sorry for my english
    Put your it in PDA flash it and enjoy.

  2. #12
    Junior Member
    Join Date
    Apr 2012
    Posts
    1
    i have de same probleem my samsung gt-s8500 bada is
    SOFT BRICKED. i dont no how to flash or what to do in my case

  3. #13
    Senior Member
    Join Date
    Jan 2012
    Posts
    442
    Quote Originally Posted by lizziel1 [ Login above or register to see download links. ]
    i have de same probleem my samsung gt-s8500 bada is
    SOFT BRICKED. i dont no how to flash or what to do in my case
    Look at first page, solution is here.

  4. #14
    Junior Member
    Join Date
    Apr 2012
    Posts
    3
    Hi, I ended up here because I tried to uninstall Layar and the phone does not boot anymore (stays in the Samsung logo). I'm also from Argentina and tried to recover by reinstalling the according ROM for my region.
    If I use I9003LUBKB1 2.2.1 I9003LUFNKB1 Argentina (Movistar) at the end it enters the recovery menu every time I reboot.
    If I use I9003LUBKPE 2.3.6 I9003LAROKPE Argentina, It shows the (new) animation video and again in the Samsung logo it reboots. I don't know where to go from here. Any thoughts or help, please?

    Thanks.

  5. #15
    Junior Member
    Join Date
    Mar 2012
    Posts
    10
    dude u need to factory reset ur phone via clockwork recovery mode after that flash the rom
    here is the link download it. its the most basic rom(android2.2) of galaxy sl
    [ Login above or register to see download links. ]
    if u dont knw how to flash dont worry instruction and in the downloaded file
    hope this would have helped

  6. #16
    Junior Member
    Join Date
    Mar 2012
    Posts
    10
    and clear cache as well as davik cache

  7. #17
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    How was it resolved?

  8. #18
    Junior Member
    Join Date
    Apr 2012
    Posts
    3
    Ok, this is what I did: I reclaim it to the seller, who said it was a software problem. They reflashed it (2.2.1 Froyo.UBKD1) and now I have it working again. Unfortunately both cameras doesn't work anymore, every time I try to open the cammera app crashes, the same with skype.
    Kies says there's an upgrade for the phone, should I apply it?
    Thanks for the help.

  9. #19
    Junior Member
    Join Date
    Apr 2012
    Posts
    3
    more news: I finally upgraded the firmware to LUBKPE (Gingerbread 2.3.6) with Kies and now everthing works fine, cameras included!
    Thanks again!

  10. #20
    Junior Member
    Join Date
    May 2012
    Posts
    1
    hi
    My GT-I 9003 is not getting on. i try to upgrade it but now its not getting on. Its not showing charging logo when its charging.Its not going in downloading mode also Please help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •