Results 1 to 6 of 6

Thread: Want to update my Galaxy S but Kies says my device does not support firmware update

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Sep 2012
    Posts
    3

    Want to update my Galaxy S but Kies says my device does not support firmware update

    Hello all,

    I've had a Samsung Galaxy S GT-i9000 for the past 3 years but I have never updated it's firmware.
    I'm using Android 2.1 (ECLAIR.XFJM1) which came with it when it was brand new.
    I wanted to update to the latest official Galaxy S firmware but Kies says that my device
    does not support firmware update. How is that possible?

    I'm from Romania and Kies says that my current firmware version is: PDA:JM1 / PHONE: JM1 / CSC: JM1 (CNX)

    Thank you!
    Last edited by cocoazenith; 14-09-2012 at 18:11.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •