Results 1 to 5 of 5

Thread: Power Outage During A Firmware Update! Phone will not turn on only a ! Shows

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    2

    Exclamation Power Outage During A Firmware Update! Phone will not turn on only a ! Shows

    I'm not sure what to do now that this has happened...I was using multiloader to upgrade from Virgin U.K. Bada 1.2 to Bada 2.0 02 U.K on the S8500 and all the power went off. In the mean time i've only got a phone and pc symbal with an ! inbetween on the display screen so i assume there has been corruption on the phone.
    I tried multiloader again with a previoulsy used Virgin U.K. Bada 1.2 and the message i get is 'security fail' and that's it basically...
    Any help on this issue would be appreciated, thanks.

  2. #2
    Junior Member
    Join Date
    Oct 2011
    Posts
    16
    Remove the battery from the cellphone, for a while..

    Meanwhile, close antivirus and the Kies processes running in background.

    Replace the battery and put the phone in "Download Mode" and try again..

    And use Multiloader 5.65 or 5.67..

  3. #3
    Administrator
    Join Date
    Oct 2011
    Posts
    1,211
    This error happens sometimes, it's nothing important! Just open multiloader and tick LSI + Bootloader. Than put the BOOTLOADER folder in Mulitloader and flash!

  4. #4
    Junior Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks for that information OguzT... I was desperate to get the phone up and running so today I took it into a local independant phone shop and their technician will look at it either tomorrow or Tuesday, so i'm disappointed I was not more patient your advise could have saved me 30 but many thanks anyway!

  5. #5
    Administrator
    Join Date
    Oct 2011
    Posts
    1,211
    No problem, but you should be more patient

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •