Results 1 to 5 of 5

Thread: SM-J510MN/DS with two problems: "E: failed to open" and "Device or resource busy".

  1. #1
    Junior Member
    Join Date
    Nov 2014
    Posts
    5

    SM-J510MN/DS with two problems: "E: failed to open" and "Device or resource busy".

    I have a problem with the device: SM-J510MN/DS. It came to me with the problem. I don't know what was done before.

    I installed as per the common guidelines and the problem persists with the messages:

    "E: failed to open /dev/block/bootdevice/by-name/misc: No such file or directory"
    "E: ensure_path_unmounted failed to unmount /efs (Device or resource busy)"

    If I restart, it stops on the screen with the "Samsung" logo in an eternal loop.

    Tried Android 6.0.1 and 7.1.1.
    I used Odin 3.12; 3.13 and 3.14.
    I used TWRP 3.0.2 and 3.5.2.
    Tried with FRP HiJacker too.
    All forms without success so far.

    Grateful if anyone can give me a hand!

  2. #2
    Junior Member
    Join Date
    Aug 2021
    Posts
    1
    I have seen it for days, agree with the information you shared, it helps me a lot scribble io

  3. #3
    Junior Member
    Join Date
    Nov 2014
    Posts
    5
    So, I have this problem yet. I tried very some things, but with the same result.

  4. #4
    Junior Member
    Join Date
    Nov 2014
    Posts
    5
    Here. Look on the bottom...

    Click image for larger version. 

Name:	IMG_20210804_102227.jpg 
Views:	2 
Size:	908.6 KB 
ID:	17097

  5. #5
    Junior Member
    Join Date
    Nov 2014
    Posts
    5
    So, I tried this tutorial after many more readings and the problem remains the same even after I tried it through Odin successfully.

    https://technastic.com/odin-nand-erase-samsung/

    If someone have any other idea...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •