Results 1 to 4 of 4

Thread: Wifi error

  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    2

    Wifi error

    I have a tablet sm-t377v the first day it was working perfectly, however second day I realized the wifi was not connected then when I tried to connect the wifi button change from activate to desactivate automatically and never showed any wifi network list, I'm at Android 7.1.1 last version... I restored the tablet to fabric and never able to see any wifi network available still same issue

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    9,138
    Quote Originally Posted by aamg182 [ Login above or register to see download links. ]
    I have a tablet sm-t377v the first day it was working perfectly, however second day I realized the wifi was not connected then when I tried to connect the wifi button change from activate to desactivate automatically and never showed any wifi network list, I'm at Android 7.1.1 last version... I restored the tablet to fabric and never able to see any wifi network available still same issue
    Hi there

    This could be a hardware problem; let your device checked in a Samsung Service Point...

  3. #3
    Junior Member
    Join Date
    Dec 2020
    Posts
    1
    I can't open websites
    So I'm not sure if this is a Galaxy s10 problem or something else, but I can't think if what else it would be and I'm wondering if there's something in settings that's causing me problem. So, when using any of my browsers (Cake, Internet, Google, or Chrome) I can search for something and a bunch of web pages like [ Login above or register to see download links. ] and links will load. But as soon as I click on a website, it says I have no internet.. So I turned my phone off and back on (because that's the solution to everything, right?) and it fixed it for a second. I was able to look something up and go to a webpage. But give it a few seconds, and the same problem come back.

  4. #4
    Administrator
    Join Date
    Jul 2012
    Posts
    9,138
    Quote Originally Posted by traceyjosephs [ Login above or register to see download links. ]
    I can't open websites
    So I'm not sure if this is a Galaxy s10 problem or something else, but I can't think if what else it would be and I'm wondering if there's something in settings that's causing me problem. So, when using any of my browsers (Cake, Internet, Google, or Chrome) I can search for something and a bunch of web pages like [ Login above or register to see download links. ] and links will load. But as soon as I click on a website, it says I have no internet.. So I turned my phone off and back on (because that's the solution to everything, right?) and it fixed it for a second. I was able to look something up and go to a webpage. But give it a few seconds, and the same problem come back.
    Hi there

    Since when is this happening?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •