Results 1 to 7 of 7

Thread: Wifi error

  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    2

    Wifi error

    I have a tablet sm-t377v the first day it was working perfectly, however second day I realized the wifi was not connected then when I tried to connect the wifi button change from activate to desactivate automatically and never showed any wifi network list, I'm at Android 7.1.1 last version... I restored the tablet to fabric and never able to see any wifi network available still same issue

  2. #2
    Premium Member
    Join Date
    Jul 2012
    Posts
    9,604
    Quote Originally Posted by aamg182 View Post
    I have a tablet sm-t377v the first day it was working perfectly, however second day I realized the wifi was not connected then when I tried to connect the wifi button change from activate to desactivate automatically and never showed any wifi network list, I'm at Android 7.1.1 last version... I restored the tablet to fabric and never able to see any wifi network available still same issue
    Hi there

    This could be a hardware problem; let your device checked in a Samsung Service Point...

  3. #3
    Junior Member
    Join Date
    Dec 2020
    Posts
    1
    I can't open websites
    So I'm not sure if this is a Galaxy s10 problem or something else, but I can't think if what else it would be and I'm wondering if there's something in settings that's causing me problem. So, when using any of my browsers (Cake, Internet, Google, or Chrome) I can search for something and a bunch of web pages like amazon KSA and links will load. But as soon as I click on a website, it says I have no internet.. So I turned my phone off and back on (because that's the solution to everything, right?) and it fixed it for a second. I was able to look something up and go to a webpage. But give it a few seconds, and the same problem come back.

  4. #4
    Premium Member
    Join Date
    Jul 2012
    Posts
    9,604
    Quote Originally Posted by traceyjosephs View Post
    I can't open websites
    So I'm not sure if this is a Galaxy s10 problem or something else, but I can't think if what else it would be and I'm wondering if there's something in settings that's causing me problem. So, when using any of my browsers (Cake, Internet, Google, or Chrome) I can search for something and a bunch of web pages like amazon KSA and links will load. But as soon as I click on a website, it says I have no internet.. So I turned my phone off and back on (because that's the solution to everything, right?) and it fixed it for a second. I was able to look something up and go to a webpage. But give it a few seconds, and the same problem come back.
    Hi there

    Since when is this happening?

  5. #5
    Junior Member
    Join Date
    Oct 2021
    Posts
    14

    Quote Originally Posted by aamg182 View Post
    I have a tablet sm-t377v the first day it was working perfectly, however second day I realized the wifi was not connected then when I tried to connect the wifi button change from activate to desactivate automatically and never showed any wifi network list, I'm at Android 7.1.1 last version... I restored the tablet to fabric and never able to see any wifi network available still same issue
    Hi

    I suggest you can change or update your wifi router

    Or

    You are using Comfast Device to extend the wireless signals for your router and extender, but due to some issues comfast wifi extender not working, then no worry it's not a big issue.

  6. #6
    Junior Member
    Join Date
    Oct 2021
    Posts
    14
    wow

  7. #7
    Junior Member
    Join Date
    Oct 2021
    Posts
    14
    Hi AAMG 182

    I Hope Samsung support fixed the issue Am I right?

    If you still facing any issue then mail to Samsung team or send a message on Twitter and Social Media Irobot Roomba Setup

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •