Results 1 to 2 of 2

Thread: TWRP soft brick?

  1. #1
    Junior Member
    Join Date
    Nov 2020
    Posts
    1

    Unhappy TWRP soft brick?

    After months of deliberation I finally decided to root my Note 9. It was the first time I've ever tried rooting and it seems to have gone horribly wrong. To root the phone, I followed the guide in this video:

    https://www.youtube.com/watch?v=y6zbcnjeJWQ
    https://highonandroid.com/android-ro...galaxy-note-9/

    What I did was:
    - unlocking bootloader
    - Flash AP file with TWRP version 3.4.0
    - Wipe data
    - Since I was worried about using a software from an unknown source, I then flashed the official magisk v20.4 instead of the 'N9-S9_root_for_oem_issue_devices_v3' file recommended in the video.

    After doing so, the note 9 restarted and showed the error message "Verification Failed, Unable to restart your device. The Integrity verification has failed. You need to reset your device to factory default settings. This will erase all your data.". I allowed the phone to reset.

    Following this, the phone restarted and showed exactly the same message of 'verification failed' and no amount of going through the rebooting process resolved the issue. I googled the issue and came across this link:
    https://www.samsungsfour.com/tutoria...martphone.html

    I then tried to go into download mode, but the phone will simply not go into it and tries to restart the normal way. I also tried to connect to my laptop to see if I can flash with odin but the phone was not recognised at all by the computer.

    I then tried to reboot using the twrp key combo and this worked. I then decided to try flashing with the 'N9-S9_root_for_oem_issue_devices_v3' file in the tutorial. Yet, this led to the same issue as with the official magisk file.

    Looking at some rooting tutorials, I see that some of them recommend flashing CSC, AP, BL and CP instead of just the AP in the tutorial I followed. I then thought that perhaps the issue is I need to install a ROM on the device. I therefore tried to load the lineage 17.1 ROM in the micro SD card and installed it (top left option on twrp 'install') as well as the magisk and disable_dm_verify_forceencrypt zip files.

    In hindsight, this was a stupid move from me - I did so I was in full panic mode at that point and desperate for a solution.

    After doing so, the phone rebooted and got stuck showing the following animation:
    https://drive.google.com/file/d/11dr...ew?usp=sharing

    I left it like this and was hoping that it meant the new ROM was booting. 30 min later it was still stuck on the animation!

    I then tried to reboot the phone. Pressing power button did nothing. I then tried different combinations and eventually power + volume up + bixby allowed it to restart in TWRP mode.

    As of now, the phone is still in TWRP mode. The phone is still not recognised by my laptop and will not enter download mode if I press volume down + bixby when restarting.

    I am fully aware that I've screwed up the rooting process and feel awful about it It was the first time I've ever tried rooting and I really hope it is only a 'soft brick' and that my phone can be saved. I would really appreciate if anyone here could advise what I can do to complete the root process correctly from here?

    Many thanks,
    Sam

  2. #2
    Premium Member
    Join Date
    Jul 2012
    Posts
    9,631
    Hi there

    This forum does not support ROOT, TWRP and / or Custom ROM

    Maybe other readers can help you...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •