Results 1 to 3 of 3

Thread: Error in unzip firmware file I9100GXWLA1_I9100GODDKL1_INU.zip

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    1

    Error in unzip firmware file I9100GXWLA1_I9100GODDKL1_INU.zip

    $ unzip I9100GXWLA1_I9100GODDKL1_INU.zip
    Archive: I9100GXWLA1_I9100GODDKL1_INU.zip
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    unzip: cannot find zipfile directory in one of I9100GXWLA1_I9100GODDKL1_INU.zip or
    I9100GXWLA1_I9100GODDKL1_INU.zip.zip, and cannot find I9100GXWLA1_I9100GODDKL1_INU.zip.ZIP, period.


    // Following is the file i downloded
    GT-I9100G I9100GXWLA1 2.3.6 2012 February I9100GODDKL1 India Download Unlock

    Is there a md5 checksum i check against to see download as fine? I downloaded twice and got the same error.

    Iam trying to unzip in Mac os X.

    Thx

  2. #2
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    I using I9100GXWLA1_I9100GODDKL1_INU.zip and i see anything alright? that ok

  3. #3
    Administrator
    Join Date
    Sep 2011
    Posts
    69
    Have this been solved? MD5 checksums is a good idea. Maybe something for the future :-)

    Sent from my Galaxy Nexus using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •