Results 1 to 4 of 4

Thread: S10e CDMA Red Pocket - G970U1

  1. #1
    Junior Member
    Join Date
    Jul 2020
    Posts
    3

    Angry S10e CDMA Red Pocket - G970U1

    Need advice. What and how to do it (if there is anything that an be done at this point).

    Got the phone from Swappa to replace a working S6edge,, Switched the SIM and upon activation realized that data does not work, called Red Pocket support they did some changes and lost text, then they asked me to took at ADN and we changed the settings as requested but lost text and voice and got data. They tell me is a firmware issue. This is unlocked phone G970U1. Trying to make a call, send me directly to VZ, trying to call the phone send me into a voicemail. The answer from RP tech is will send you a GSMA sim card and then reconfigure the phone to work on GSMA network. Any help, what I can do now? What I need these guys from RP to do ?
    Trying to go back to my old S6 with this old SIm card, now there is no voice with the S6. Major inconvenience. Please help

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    7,751
    Quote Originally Posted by ggrigoras [ Login above or register to see download links. ]
    Need advice. What and how to do it (if there is anything that an be done at this point).

    Got the phone from Swappa to replace a working S6edge,, Switched the SIM and upon activation realized that data does not work, called Red Pocket support they did some changes and lost text, then they asked me to took at ADN and we changed the settings as requested but lost text and voice and got data. They tell me is a firmware issue. This is unlocked phone G970U1. Trying to make a call, send me directly to VZ, trying to call the phone send me into a voicemail. The answer from RP tech is will send you a GSMA sim card and then reconfigure the phone to work on GSMA network. Any help, what I can do now? What I need these guys from RP to do ?
    Trying to go back to my old S6 with this old SIm card, now there is no voice with the S6. Major inconvenience. Please help
    Hi there

    Could you go to Software Info on your device, screenshot is from top to bottom and post it here?

  3. #3
    Junior Member
    Join Date
    Jul 2020
    Posts
    3
    if i remember there was a weird setting LTE/3G/2G. Might have came from the old S6 SIM card, but thye activated a new CDMA sim card for me and that setting was still there. My son's S10e worked out of the box, and in his case the seeting was GLOBAL. There was no way I could change LTE/3G/2G to Global. Maybe this will help others who run in similar problem, at least they have a starting point. This issue is not visible on the internet via a simple Google search.

  4. #4
    Junior Member
    Join Date
    Jul 2020
    Posts
    3
    Thanks but I gave up on this phone, after spending 5hrs on the phone, configuring a new CDMA SIm card everything was in vain. The phone will connect to VZ only. No data, text or voice. total waste of time.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •