Results 1 to 2 of 2

Thread: Do I need to have Bada 2.0 KH3 beforw flashing to KI1 version

  1. #1
    Premium Member
    Join Date
    Oct 2011
    Posts
    4

    Do I need to have Bada 2.0 KH3 beforw flashing to KI1 version

    I am currently using BADA 2.0 KH1 firmware. Can I flash to KI1 firmware directly or do I need to flash to KH3 first?

    Thanks in advance

  2. #2
    Administrator
    Join Date
    Sep 2011
    Posts
    1,020
    Nope you can do directly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •