Results 1 to 2 of 2

Thread: Samsung Galaxy Tab A6 SM-T580 waon't charge.

  1. #1
    Junior Member
    Join Date
    Aug 2019
    Posts
    1

    Samsung Galaxy Tab A6 SM-T580 waon't charge.

    I have a Samsung Galaxy Tab A6 SM-t580 that won't charge anymore.
    Installed a new security update that had arrived.
    After that, the tablet does not take charge. It indicates that it is charging but the percentage does not increase.
    Have tried different cables, different chargers incl. Samsung original charger.
    Have done a factory reset. Has cleared the cache. Nothing helps.
    Since I did a factory reset, it is probably not the update that is the culprit. It just happened to coincide with it probably.
    Now the battery level drops slowly because it is not charging.
    Have charged it in the safe mood also. Nothing helps.
    The strange thing is that it indicates that it is charging.
    I had it connected to the charger over the night and in the morning there was an yellow triangle with an exclamation mark.
    And when I turn the tablet off it will not give the little buzz vibration at the end.
    What can this mean?
    Any tips on what it can be?

    I thought maybe the update went corrupt in some way so I wanted to reinstall the software.
    I downloaded the firmware here but there was no CP-file.
    Only BL, AP and two CSC-files. Does that matter?
    I used Odin 3 but the upload failed at param.bin. See picture.
    Any ideas what causes these two problems and what to do?
    The charching problem and the Odin 3 fail problem.

    [ Login above or register to see download links. ]

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    7,530
    Quote Originally Posted by Sko55 [ Login above or register to see download links. ]
    I have a Samsung Galaxy Tab A6 SM-t580 that won't charge anymore.
    Installed a new security update that had arrived.
    After that, the tablet does not take charge. It indicates that it is charging but the percentage does not increase.
    Have tried different cables, different chargers incl. Samsung original charger.
    Have done a factory reset. Has cleared the cache. Nothing helps.
    Since I did a factory reset, it is probably not the update that is the culprit. It just happened to coincide with it probably.
    Now the battery level drops slowly because it is not charging.
    Have charged it in the safe mood also. Nothing helps.
    The strange thing is that it indicates that it is charging.
    I had it connected to the charger over the night and in the morning there was an yellow triangle with an exclamation mark.
    And when I turn the tablet off it will not give the little buzz vibration at the end.
    What can this mean?
    Any tips on what it can be?

    I thought maybe the update went corrupt in some way so I wanted to reinstall the software.
    I downloaded the firmware here but there was no CP-file.
    Only BL, AP and two CSC-files. Does that matter?
    I used Odin 3 but the upload failed at param.bin. See picture.
    Any ideas what causes these two problems and what to do?
    The charching problem and the Odin 3 fail problem.

    [ Login above or register to see download links. ]
    Hi there

    Go with your device to a Samsung Service Point and let it checked...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •