Results 1 to 2 of 2

Thread: Tab A(SM-T580) does not start anymore

  1. #1
    Junior Member
    Join Date
    Apr 2020
    Posts
    2

    Tab A(SM-T580) does not start anymore

    Dear all helpful users,

    To the beginning. My Tab A has a Power Button without funktion.

    After running out of battery once, the screen came to the menu where to choose the different options for rebooting, wiping , factory reset etc.(Picture 2)
    But I am not able to really choose one of the options as my power button is not working. With Volume down and Home button I get in a blue screen with our sweet Android robot and the note:
    "Systemupdate wird installiert" so translated System update is installed. (PIcture 1)

    After a short moment it switches to the next blue screen where we have our sweet robot tipped over with a big yellow Exclamation mark and the note " Kein Befehl" (No command). (Picture 3)

    Than I come back the the screen I discribed above.

    Has someone an Idea how to solve that without Power button?

    I would be so glad, as I need that for schooling my kids.( I am not familiar with flashing and so on)

    affrets
    [ Login above or register to see download links. ][ Login above or register to see download links. ][ Login above or register to see download links. ]

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    7,808
    Quote Originally Posted by affrets [ Login above or register to see download links. ]
    Dear all helpful users,

    To the beginning. My Tab A has a Power Button without funktion.

    After running out of battery once, the screen came to the menu where to choose the different options for rebooting, wiping , factory reset etc.(Picture 2)
    But I am not able to really choose one of the options as my power button is not working. With Volume down and Home button I get in a blue screen with our sweet Android robot and the note:
    "Systemupdate wird installiert" so translated System update is installed. (PIcture 1)

    After a short moment it switches to the next blue screen where we have our sweet robot tipped over with a big yellow Exclamation mark and the note " Kein Befehl" (No command). (Picture 3)

    Than I come back the the screen I discribed above.

    Has someone an Idea how to solve that without Power button?

    I would be so glad, as I need that for schooling my kids.( I am not familiar with flashing and so on)

    affrets
    [ Login above or register to see download links. ][ Login above or register to see download links. ][ Login above or register to see download links. ]
    Hi there

    Go with your device to a Samsung Service Point and let it checked...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •