Results 1 to 2 of 2

Thread: Tablet cant boot into download mode

  1. #1
    Junior Member
    Join Date
    Mar 2020

    Tablet cant boot into download mode


    I have a SM-T585 tablet and ive never flashed any ROMs on it.. i have tried all the key combinations to enter the download mode.

    I have also tried booting into the recovery mode then choose "Reboot to bootloader"..

    I have tried a usb jig and samsung 300k tool.

    In all those attempts my device just boots to android and refuses to boot into download mode as if the download mode doesnt even exist.

    Any ideas?

  2. #2
    Junior Member
    Join Date
    Apr 2020
    I have the same tablet, turn tablet off and hold down
    Power > Vol Down > Home Button for at least 10 seconds
    Downloader will start and use Vol UP to confirm downloader or Vol Down to cancel and reboot.

    What are you trying to flash? Iíve only managed to flash later firmware, Iíve had no success with TWRP or downgrading firmware with SM- T585

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts