Results 1 to 4 of 4

Thread: S7 thinks it has dual SIM

  1. #1
    Junior Member
    Join Date
    Aug 2019
    Posts
    4

    S7 thinks it has dual SIM

    Hi,

    I accidentally flashed my Galaxy S7 to SM-930FD, while it doesn't have dual SIM. It worked for 4 months, but after the latest update, it doesn't connect to the network anymore.

    So I try to flash it to SM-930F, but that doesn't work anymore. After installing the ROM and rebooting, it seems to roll back to the previous version.

    As you see in the ODIN log below, it fails a thread somewhere at the end.

    Any suggestions as to what I could do to recover this phone?

    Best regards


    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin engine v(ID:3.1301)..
    <ID:0/004> File analysis..
    <ID:0/004> Total Binary size: 4259 M
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Set PIT file..
    <ID:0/004> DO NOT TURN OFF TARGET!!
    <ID:0/004> Erase...
    <ID:0/004> ERASE_SECTOR: 1265408
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> ERASE_OK
    <ID:0/004> Firmware update start..
    <ID:0/004> NAND Write Start!!
    <ID:0/004> SingleDownload.
    <ID:0/004> sboot.bin
    <ID:0/004> param.bin
    <ID:0/004> cm.bin
    <ID:0/004> boot.img
    <ID:0/004> recovery.img
    <ID:0/004> system.img
    <ID:0/004> modem.bin
    <ID:0/004> Transmission Complete..
    <ID:0/004> Now Writing.. Please wait about 2 minutes
    <ID:0/004> Receive Response from boot-loader
    <ID:0/004> modem_debug.bin
    <ID:0/004> Transmission Complete..
    <ID:0/004> Now Writing.. Please wait about 2 minutes
    <ID:0/004> Receive Response from boot-loader
    <ID:0/004> cache.img
    <ID:0/004> hidden.img
    <ID:0/004> RQT_CLOSE !!
    <ID:0/004> RES OK !!
    <ID:0/004> Removed!!
    <ID:0/004> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)
    <ID:0/003> Added!!
    <ID:0/003> Odin engine v(ID:3.1301)..
    <ID:0/003> File analysis..
    <ID:0/003> Total Binary size: 4259 M
    <ID:0/003> SetupConnection..
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!
    <ID:0/003> Added!!
    <ID:0/003> Odin engine v(ID:3.1301)..
    <ID:0/003> File analysis..
    <ID:0/003> Total Binary size: 4259 M
    <ID:0/003> SetupConnection..
    <OSM> All threads completed. (succeed 0 / failed 1)

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    6,197
    Hi there

    First of all: -F- & -FD- firmwares are the same

    That said: why did you flash your device in the first place?

    If you had installed the latest version, you can't roll back to earlier versions due to security reasons...

    Do you still have an IMEI , *#06# ?

  3. #3
    Junior Member
    Join Date
    Aug 2019
    Posts
    4
    Hi,
    Thanks for your reply.
    I flashed it because I couldn't upgrade to Android 9.
    I tried it another time (with OEM turned off) and now it worked without errors. But the problem of the dual SIM remains, and it still won't find a network. I tried 3 different SIMs.
    IMEI (slot 1) is 359467075616431 / 90.

    Thanks for the help!

  4. #4
    Administrator
    Join Date
    Jul 2012
    Posts
    6,197
    Quote Originally Posted by tvdeede [ Login above or register to see download links. ]
    Hi,
    Thanks for your reply.
    I flashed it because I couldn't upgrade to Android 9.
    I tried it another time (with OEM turned off) and now it worked without errors. But the problem of the dual SIM remains, and it still won't find a network. I tried 3 different SIMs.
    IMEI (slot 1) is 359467075616431 / 90.

    Thanks for the help!
    Then I suggest to visit a Samsung Service Point and let your device checked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •