Results 1 to 3 of 3

Thread: My S7 Edge looses network connectivity every 30 seconds post latest update

  1. #1
    Junior Member
    Join Date
    Dec 2019
    Posts
    1

    My S7 Edge looses network connectivity every 30 seconds post latest update

    Ever since I updated my S7 Edge (Model is SM-935FD) to latest, my phone is loosing network connectivity every 30 seconds. It regains signal in about 1-2 secs and again after 30 seconds its lost. The same thing repeats itself.

    I did a cache wipe - It didn't help.
    I flashed with [ Login above or register to see download links. ]version number PDA G935FXXS6ESGD and CSC G935FODD6ESG1. The operating system of this firmware is Android 8.0.0 , with build date Thu, 25 Jul 2019 08:22:12 +0000. Security patch date is 2019-08-01, with changelist 15877854.

    The problem still persists.

    When I try to downgrade, ODIN fails stating SW Rev check fail device 6.

    I am unable to maintain calls as it gets disconnected frequently. Same with browsing. Battery doesn't last more than a few hours. I guess its due to continuous network scanning.

    Any suggestions to resolve this issue is highly appreciated. Thanks.

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    6,016
    Quote Originally Posted by aiyus [ Login above or register to see download links. ]
    Ever since I updated my S7 Edge (Model is SM-935FD) to latest, my phone is loosing network connectivity every 30 seconds. It regains signal in about 1-2 secs and again after 30 seconds its lost. The same thing repeats itself.

    I did a cache wipe - It didn't help.
    I flashed with [ Login above or register to see download links. ]version number PDA G935FXXS6ESGD and CSC G935FODD6ESG1. The operating system of this firmware is Android 8.0.0 , with build date Thu, 25 Jul 2019 08:22:12 +0000. Security patch date is 2019-08-01, with changelist 15877854.

    The problem still persists.

    When I try to downgrade, ODIN fails stating SW Rev check fail device 6.

    I am unable to maintain calls as it gets disconnected frequently. Same with browsing. Battery doesn't last more than a few hours. I guess its due to continuous network scanning.

    Any suggestions to resolve this issue is highly appreciated. Thanks.
    Hi there

    Why did you flash your device in the first place and did you flash the correct firmware for your device?

  3. #3
    Junior Member
    Join Date
    Dec 2017
    Posts
    3
    Hi! I have the s7 edge model SM-G935W8M, but when changing the language to Spanish, it keeps certain words in the system in English and others does configure them to Spanish, my doubt is with the flashing can that problem be solved?
    help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •