Page 48 of 48 FirstFirst ... 38464748
Results 471 to 480 of 480

Thread: S8500MBUKI1 (Bada 2.0)

  1. #471
    Junior Member
    Join Date
    Oct 2011
    Posts
    16
    Same problem.....try Mobile AP

  2. #472
    Member
    Join Date
    Oct 2011
    Posts
    47
    Quote Originally Posted by direct_acess View Post
    who have to wait a little long... just do as I do...dont think about it! When its realeased, who will know it! Just follow sammobile or miamra on twitter! I guess they will bring the news about the final update ^^
    Yeah looks like waitin' is the only wise thing to do for now....
    Even I faced the tethering issue on this firmware. USB tethering is very problematic, and the WiFi tethering (Mobile AP) also isn't reliable.

  3. #473
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks a lot. Could you tell what the different to the firmware S8500XXKK5/S8500OXAKK5. Is the S8500MBUKI1 most recent?

  4. #474
    Member
    Join Date
    Oct 2011
    Posts
    47
    Read the thread related to XXKK5.... It's the latest one, after MBUKI1...

  5. #475
    Senior Member
    Join Date
    Dec 2011
    Posts
    103
    What is the latest Bada 2.0 FW .... S8500MBUKI1, S8500MVFGKI1 or S8500XPKJ1 ?

  6. #476
    Senior Member
    Join Date
    Oct 2011
    Posts
    420
    Quote Originally Posted by Shix View Post
    What is the latest Bada 2.0 FW .... S8500MBUKI1, S8500MVFGKI1 or S8500XPKJ1 ?
    KK7 my friend

  7. #477
    Junior Member
    Join Date
    Dec 2011
    Posts
    1
    hey. my prob is code *#4097*4097# does not work ! pls help

  8. #478

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •