Results 1 to 10 of 10

Thread: Stuck in download mode

  1. #1
    Junior Member
    Join Date
    Jun 2019
    Posts
    7

    Stuck in download mode

    Hey there
    Odin got me stuck in download mode and now gives me this log:

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1303)..
    <ID:0/005> File analysis..
    <ID:0/005> Total Binary size: 2784 M
    <ID:0/005> SetupConnection..
    <ID:0/005> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Smart Switch does not recognize my device.
    Windows device manager do recognize it in the port COM5.
    My Samsung USB drivers are up to date.

    Anything I can do? Thanks in advance

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    8,120
    Hi there,

    Try an other USB-port of an other USB-cable

  3. #3
    Junior Member
    Join Date
    Jun 2019
    Posts
    7
    Thanks for responding.
    Changed it to another USB port, got this:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1303)..
    <ID:0/005> File analysis..
    <ID:0/005> Total Binary size: 2784 M
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> NAND Write Start!!
    <ID:0/005> SingleDownload.
    <ID:0/005> sboot.bin
    <ID:0/005> cm.bin
    <ID:0/005> boot.img
    <ID:0/005> recovery.img
    <ID:0/005> system.img
    <ID:0/005> cache.img
    <ID:0/005> hidden.img
    <ID:0/005> modem.bin
    <ID:0/005> FAIL!
    <ID:0/005>
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Changed to another port and it didn't recognize at all

    Changed again, a fourth port:

    <ID:0/005> Removed!!
    <ID:0/005> Added!!
    <ID:0/005> Removed!!
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1303)..
    <ID:0/005> File analysis..
    <ID:0/005> Total Binary size: 2784 M
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> NAND Write Start!!
    <ID:0/005> SingleDownload.
    <ID:0/005> sboot.bin
    <ID:0/005> cm.bin
    <ID:0/005> boot.img
    <ID:0/005> recovery.img
    <ID:0/005> system.img
    <ID:0/005> cache.img
    <ID:0/005> hidden.img
    <ID:0/005> modem.bin
    <ID:0/005> FAIL!
    <ID:0/005>
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Both front USB ports are not connected, so I did try the first rear USB port again...

    <ID:0/006> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/006> Odin engine v(ID:3.1303)..
    <ID:0/006> File analysis..
    <ID:0/006> Total Binary size: 2784 M
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> NAND Write Start!!
    <ID:0/006> SingleDownload.
    <ID:0/006> sboot.bin
    <ID:0/006> cm.bin
    <ID:0/006> boot.img
    <ID:0/006> recovery.img
    <ID:0/006> system.img
    <ID:0/006> cache.img
    <ID:0/006> hidden.img
    <ID:0/006> modem.bin
    <ID:0/006> FAIL!
    <ID:0/006>
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I see I shall test other cable, other computer, other ports asap... In this meanwhile is there anything else I can do? Please, any suggestions are appreciated.

  4. #4
    Administrator
    Join Date
    Jul 2012
    Posts
    8,120
    Hi there

    May I ask what device you are trying to flash? What's the current firmware on that device and what firmware are you trying to flash (link)?

    What is the reason you are trying to flash your device?

  5. #5
    Junior Member
    Join Date
    Jun 2019
    Posts
    7
    Hi there,

    Of course, that's MS-J710MN/DS, Brazil. Current firmware is Marshmallow 6.0.1 and I am trying to get to Oreo 8.1.0.
    Now I think I flashed a wrong firmware, the ZTR [ Login above or register to see download links. ]
    instead of the ZTO [ Login above or register to see download links. ]

    Reason is right now I have a nice brick and I will flash whatever needed to get it back to life.

    If further reason is relevant, this previous thread: [ Login above or register to see download links. ]. I managed to find the seller at her work, talked to her politely but she did not help, got suspicious I was being malicious towards her sensitive data and asked me to leave her alone or would call the police on me. Won't get the deal undone. No way to remove her ignorance protection.
    Since we're talking... I understand Samsung security standards, that's reasonable for first owners but surely not much for second hand owners like me. I understand the company is focused on the people who buy directly from them, of course. Fact is a new device costs much more than the minimum wage monthly earnings where I live. Those devices are as needed as unaffordable for most of us, then it's silly to expect will be no second hand owners. Personally, I would have no problem in keeping using an ancestral mobile, but they are not only quite obsolete, technical support is eventually discontinued and parts fall apart all about the same time like they have expiration date. So, lots of owners locked out without any support is a thing. I understand if no further help is going to be provided, if so, let me know and thanks so far. Otherwise:

    Flashing the ZTO gave me this log

    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin engine v(ID:3.1303)..
    <ID:0/007> File analysis..
    <ID:0/007> Total Binary size: 2755 M
    <ID:0/007> SetupConnection..
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Tried also

    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin engine v(ID:3.1203)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    Last edited by Tony Hunter; 30-06-2019 at 19:25. Reason: misspelling marshmallow, let me know the rest

  6. #6
    Administrator
    Join Date
    Jul 2012
    Posts
    8,120
    Hi there,

    Are you dealing with FRP?

  7. #7
    Junior Member
    Join Date
    Jun 2019
    Posts
    7
    Hey,
    what do you think? Turned FRP off between the first post and this, of course. As I said I am upgrading from 6.0.1 to 8.1.0. Now, after messing up a little with those .lz4, I have finally got this working like a charm.

    <ID:0/006> Added!!
    <ID:0/006> Odin engine v(ID:3.1203)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> SingleDownload.
    <ID:0/006> :&
    <ID:0/006> RQT_CLOSE !!
    <ID:0/006> RES OK !!
    <ID:0/006> Removed!!
    <ID:0/006> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)

    Thanks for things being as hard as possible, I now have this rare useful knowledge. Have a nice sunday evening, sir.

  8. #8
    Junior Member
    Join Date
    Jun 2019
    Posts
    7
    [ Login above or register to see download links. ]

  9. #9
    Junior Member
    Join Date
    Apr 2020
    Posts
    1
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1401)..
    <ID:0/005> File analysis..
    <ID:0/005> Total Binary size: 3931 M
    <ID:0/005> SetupConnection..
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    is it dead ????????????/

  10. #10
    Junior Member
    Join Date
    Jun 2020
    Posts
    1
    <ID:0/006> cm.bin.lz4
    <ID:0/006> boot.img.lz4
    <ID:0/006> recovery.img.lz4
    <ID:0/006> system.img.lz4
    <ID:0/006> vendor.img.lz4
    <ID:0/006> userdata.img.lz4
    <ID:0/006> modem.bin.lz4
    <ID:0/006> modem_debug.bin.lz4
    <ID:0/006> cache.img.lz4
    <ID:0/006> odm.img.lz4
    <ID:0/006> hidden.img.lz4
    <ID:0/006> Home Binary Download
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> NAND Write Start!!
    <ID:0/006> SingleDownload.
    <ID:0/006> RQT_CLOSE !!
    <ID:0/006> RES OK !!
    <ID:0/006> Remain Port .... 0
    <ID:0/006> Removed!!
    <OSM> All threads completed. (succeed 1 / failed 0)
    <ID:0/006> Added!!
    Sucess but still in downloading Mode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •