Results 1 to 3 of 3

Thread: Boot loop Samsung SM-T800

  1. #1
    Junior Member
    Join Date
    May 2019

    Boot loop Samsung SM-T800

    Hi, I have read a lot of the exsisting threads here on the forum with similar problems, but still none with the same problem.

    Three days ago I was streaming on my tv and placed my tablet on charging, it then turned off with maybe 25% battery left(also the stream on tv), and then the green charging battery on my tabley came up.
    I tried to restart the tablet and the samsung logo came up, but now it's stucked in boot loop...

    So I have used google for soutions and tried to charge it full, and then do a factory reset trough the "Android Recovery Manual Mode" by holding volume up+home+power button but nothing worked.
    I then found out about this Odin mode and found tons of videos on youtube. So i downloaded the newest Odin3_v3.13.1 tool, the newest samsung USB driver and the newest firmware from
    Again I followed all the tutorials and hints from youtube and this forum but with no luck... I'm not that good with this kind of troubleshooting.

    Just to be sure that the newest firmware was OK, I also tried with an older version, but still the same result. But in the "Android Recovery Manual Mode" I can see that the two different firmware have been loaded to the tablet every time I try to load one of them.
    Sorry if this is random writing, but I just whant to give you all the details.

    The upload progress looks OK, the green box up in left corner in Odin tool changes from "cache-hidden-reset(blue box)-pass(green again)".
    And after the upload is finished my tablet reboots and it's then "installing system update" but before it reaches ca 40-60% it changes to "erasing" and then back in boot loop...

    I have followed these steps when I was loading new firmware but it's still stucked in boot loop...

    1. Extract (un-rar) the firmware file (i.e. to folder c:\Odin) ***
    2. Download Odin v3.13.1
    3. Extract Odin ZIP file (i.e. to folder c:\Odin)
    4. Open Odin v3.13.1
    5. Power OFF Tablet, Reboot Tablet in Download Mode (Home + Power + Volume Down buttons)
    6. Connect Tablet and wait until you get a blue sign in Odin
    7. Add the firmware files to their designated slots (in case 1 file firmware -> AP)
    8. Make sure re-partition is NOT ticked
    9. Click the start button, sit back and wait few minutes

    I hope some of you know the solution to this problem, again sorry if things are very random and unclear. And also sorry for the bad pictures.
    [ Login above or register to see download links. ] [ Login above or register to see download links. ] [ Login above or register to see download links. ]

  2. #2
    Join Date
    Jul 2012
    Hi there,

    Best is to go with your device to a Samsung Service Point

    You did the correct things...

  3. #3
    Junior Member
    Join Date
    Feb 2020

    same here...

    Followed all the same steps you did and even replaced the battery.
    Did you manage to talk to Samsung and find out which component was faulty?
    I would prefer to buy the part and fix it myself.
    Thanks in advance
    Last edited by umlaut; 04-02-2020 at 22:18. Reason: typo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts