Results 1 to 2 of 2

Thread: s7 Sm-G930w8 OEM unlock option available but not working

  1. #1
    Junior Member
    Join Date
    Oct 2018
    Posts
    2

    Unhappy s7 Sm-G930w8 OEM unlock option available but not working

    Hi There ,
    Recently i just rooted by android s7 by unlocking oem unlock it worked just fine. But after rooting it i just messed up with a camera module and i have to re flash it with stock firmware to fix it. after reflashing it with stock firmware i am willing to root it again and after enabling developers option from settings. When i pressed on OEM Unlock option. A popup occurs with safety instructions and 2 Options Enable or Cancel. i pressed on enable it asks me for my password and after putting my phone passcode the Oem Option dosent turn on. I tried several times this process but every time same thing happened to me.
    What can i do now to enable it again ? please help...

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    4,895
    Hi there, good afternoon

    This forum does NOT support ROOTed and/or CUSTOM ROM phones

    You could try XDA instead

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •