Results 1 to 8 of 8

Thread: Need Help, I may have bricked my SM-T900 - Need Pit File

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    5

    Need Help, I may have bricked my SM-T900 - Need Pit File

    Hi,

    Would someone please point me to a PIT file for SM-T900


    ROM is Android 5.1.1 for UK T900XXSBPL3_T900OXABOH4_HOME

    I regrettably selected 'Nand Erase' and so only thing working now is screen booting to


    " Firmware upgrade encountered an issue....in Kies and try again" message.


    Any thing I flash results in fail .. see below.

    So I think I need the correct PIT file

    Thanks




    <ID:0/013> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T900XXSBPL3_T900OXABOH4_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/013> Odin engine v(ID:3.1005)..
    <ID:0/013> File analysis..
    <ID:0/013> SetupConnection..
    <ID:0/013> Initialzation..
    <ID:0/013> Get PIT for mapping..
    <ID:0/013> Firmware update start..
    <ID:0/013> SingleDownload.
    <ID:0/013> sboot.bin
    <ID:0/013> NAND Write Start!!
    <ID:0/013> FAIL!
    <ID:0/013>
    <ID:0/013> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    7,491
    Hi there, good evening

    Why are you asking the same question twice?

    [ Login above or register to see download links. ]

    I can't help you on a PIT-file...

    Go to a Samsung Service Point: maybe they can help you...

  3. #3
    Junior Member
    Join Date
    Aug 2018
    Posts
    5
    Hi,

    OK thank you, when I first posted I did not see my post appear. So I posted again, my apologies.


    Could I please ask - if there is a possibility of repair given the condition I explained above?

    Thanks

  4. #4
    Administrator
    Join Date
    Jul 2012
    Posts
    7,491
    Quote Originally Posted by Freddie246 [ Login above or register to see download links. ]
    Hi,

    OK thank you, when I first posted I did not see my post appear. So I posted again, my apologies.


    Could I please ask - if there is a possibility of repair given the condition I explained above?

    Thanks
    Hi there, good morning

    I really don't know/have a solution for you, sorry...

    But why did you select NAND-erase in the first place? Only 2 options should be selected in Odin: "Auto Reboot" & "F. Reset Time"...

  5. #5
    Junior Member
    Join Date
    Aug 2018
    Posts
    5
    Hi H.

    My problem started a few days ago when flashing above ROM and it stopped around halfway. It obviously did not boot up.
    Further flashing resulted in fails. I then read I may have corrupted my NAND, so a NAND erase and flash PIT file was required.

    I know it looks silly now, but I was trying just about anything.


    May I ask you two last questions please?


    1) Having done a 'Nand Erase', do I need to do a 'format', or just flash the correct PIT file. There are some sites indicating I might have to format to EXFAT4????

    2) I have found a (Germany?European ?? ) PIT file of these forums V2WIFI_EUR_OPEN_HIDDEN50M.pit by a previous Admin.

    Can I use this as a test of my (UK ) SM-T900, I will not flash the ROM (which I don't have).


    Thanks




    .

  6. #6
    Administrator
    Join Date
    Jul 2012
    Posts
    7,491
    Hi there, good afternoon

    Can't advise you in this because I don't know it -> sorry

  7. #7
    Senior Member
    Join Date
    Jan 2012
    Posts
    2,519
    hello

    no format , only flash pit file + firmware
    if you flash only pit file you must uncheck auto reboot then flash firmware

    regards

  8. #8
    Junior Member
    Join Date
    Aug 2018
    Posts
    5
    Hi yakapa40,

    Thank you for clear instructions !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •