Results 1 to 5 of 5

Thread: Help needed to resolve an issue - Mobile Networks is grayed out after upgrde to 2.3.4

  1. #1
    Junior Member
    Join Date
    Mar 2012

    Question Help needed to resolve an issue - Mobile Networks is grayed out after upgrde to 2.3.4

    hello there,

    I purchase a Samsung GT-S5660 phone in China but, due to the limitation on the OS, I flashed my phone with firmware S5660DXKP6. After this flashing, my phone cannot connect to the mobile network. when I checked my phone, I can see that the menu "Mobile netowrks (Setting->Wireless and networks->Mobile networks) grayed out so that I cannot use this menu at all.

    Is there any way I can fix this problem?

    Baseband version: S5660DXKP6
    Kernal version:
    Android version: 2.3.4
    Build Number: GINGERBRED.DXKP6

    I attach a screen capture from my phone for better explanation

    [ Login above or register to see download links. ]

  2. #2
    Junior Member
    Join Date
    Nov 2011
    Why won't you try the newer 2.3.6 firmware version S5660DXKT4, which has been released in 2011 December [ Login above or register to see download links. ]

    Also check if the SIM card is properly inserted, and it's not dirty.
    Last edited by Shnookie; 07-03-2012 at 11:49.

  3. #3
    Junior Member
    Join Date
    Dec 2012


    I had same prob but mine i updated it from 2.3.4 to 2.3.6 but did not read the country and i installed philipines xD
    then my SIM card couldnt work xD

    downloaded the official stock rom or North America ( Bell Canada )
    because thats where i am ( the 2.3.4 is the BELL CANADA so imma roll back! )

    Now once the md5 downloaded in a zip file cant extract its secured i tried "" and "" none of them worked
    and i also need help PLZ REPLY thanks!

  4. #4
    Junior Member
    Join Date
    Nov 2013
    Hi all,

    I bought a new Samsug Galaxy S4 china mode, and mobile network is always grayed out.

    What can I do to resolve this issue please?

  5. #5
    Junior Member
    Join Date
    Oct 2012
    Hii there i hope someone can help me my english is not so well so sorry for that.I have a samsung s4 i9505 and since kies update it to 4.3 it worked very well but yesterday it started tu turn itself off for no reason when and i also get a message when i turn my wifi on : An application attemped to acces system on youre device without authorisation.This attempt has been thinking about to send it back but i live in bosnia and i bought the phone from germany so if its something that i can fix plesae help me thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts