Results 1 to 2 of 2

Thread: Tab E

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    3

    Tab E

    Hi. So Ill start with honesty. My kid is moving into a new place and we found this Tab E in a cabinet. Upon plugging it in and starting it up, it appears its locked somehow by previous owner or admin ? Cannot access any settings, there are no apps..etc.. So I figured I would do a hard reset. When into that menu, by selecting wipe, it simply restarts normally. After googling, I figured Id attempt to root it using Odin and Kingoroot. Downloaded Odin, Kingoroot app, firmware, USB driver... So, I started Odin, launched tablet into download mode and when I hit start in Odin, I tried something and on the tablet, in red, said MDM Mode On, Cannot download. Now, Ive tried getting out of Download mode and selected to start normally and it wont hit a lick ! I get the "Galaxy Tab E " splash Screen then The back ground is lit...but nothing more. MAybe Ive ruined it already..

    So, is there anything I can do to get this thing working ? I mean, it really doesnt matter, its not mine, I didnt purchase it, theres no way of knowing who it belonged to or how long it had been in this place...so IF this cant be done, no biggie....I can throw it away..lol...nothing lost. BUT, seems like it'd come in handy maybe ? Hate to just toss something in the trash.


    Thanks in Advance and...AND Apologies if I have posted this in the incorrect place.

    RD

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    6,030
    This forum does NOT give support to rooted devices

    Try XDA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •