Was playing gin rummy one day and phone suddenly shut down. I used power button and it started to come up normal I thought cuz I saw samsung logo but then all this red text in landscape view (but logo was in portrait). 《I did not depress the home or volume key》
It began with "Checking PIT Partition" and each one listed began "checking flash memory...partition _ _ _ "
PBL and PIT said 'Failed'
Nvm said 'Succeed'
And all others listed in view said 'Pass'
{Now if I plug it in it turns on to the red text PIT checking screen which is first and stays there with a charging indicator circle that seems to be frozen, but if I unplug, or once there's enough battery power, it brings up in yellow text:
--Appkying Multi-CSC...
Appied the CSC-Code : XAR
Successfully applied multi-CSC. ]
and usually I then need to push a button and volume is only button that it responds to and brings up the :
"Android System Recovery <3e>"
{just now was the 1st time this part came up without me pushing volume key}{and the yellow text multi CSC that I put in brackets above is still at bottom of screen.}
I tried ' wipe cache partition ' and ' wipe data/factory reset ' and then ' system reboot ' and it starts all this over again. It wont turn on normal. I dont even have to try to use hardware buttons like home, volume, power to get here. This is it.
I want to know how to fix this plz. And if I download it manually from this site wud I need to use a thumb drive (usb flash drive) to save it to or cud I use another tablet like u can use a windows desktop pc to do this 'flashing' process (i beleve its called) {its also galaxy tab3 but older version SM-T110 model} by connecting the 2 tablets?
Also wud I need to download ODIN also (regarding which method u say is possible or if both are doable)
Or wud I run the risk of the downloads, once extracted, being installed onto the wrong tablet (the older tablet that is in working condition)