Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: A3 2016 Charging issue after Nougat update

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    5

    A3 2016 Charging issue after Nougat update

    Hello everyone,

    I recently update my phone SM-A310F to android 7.0 nougat (official update by Samsung).

    After the update my phone charges normal until 80% (1-2 hours) from this point and up the charging is getting realy realy slow and its not getting more than 84-86%. 4-6% in 4 hours.

    i have already try to:
    1.change the charger
    2.charge in safe mode
    3.charge when phone is turned off
    4.clear wipe cashe
    5.factory reset
    6.update all application
    7.turn off the background application in usage
    8.turn off wifi-sync-position-bluetooth
    9.reduce the brightness of the monitor
    10.monitoring the usage of applications

    None of theese worked so far.

    Any suggestions?
    Should i downgrade in previous firmware?
    is there any update who can fix this issue?

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,819
    1. Recalibrate the charging chip by using phone until it turns itself off.

    2. Now recharge to 100% with phone off.

    3. Repeat 1 & 2

    If this makes no difference then you are looking at replacing the battery.

  3. #3
    Junior Member
    Join Date
    May 2016
    Posts
    1
    HI
    I have same problem I try to drain batery and charge but nothing allways same. until upgrade to nougat evrything working perfect with android 6.0.1 when I upgrade android it was on charging. any idea?
    thank you

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,819
    A bad install can cause the problem, especially if the battery was not at least 50% on installation.

    Try reinstalling firmware again with SmartSwitch if possible;
    [ Login above or register to see download links. ]

  5. #5
    Junior Member
    Join Date
    Sep 2017
    Posts
    5
    hey greenman thanks for your replies.

    I tried both of your suggestions nothing changed...

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,819
    Quote Originally Posted by voutixtis [ Login above or register to see download links. ]
    hey greenman thanks for your replies.

    I tried both of your suggestions nothing changed...
    Ok, that brings us to the second possible cause - the battery itself.
    I would imagine that your phone is still within warranty so take to a Samsung service centre to test.

  7. #7
    Junior Member
    Join Date
    Sep 2017
    Posts
    5
    No i' m sure that is not battery fault... the problems starts after firmware upgrade.

    Today as I was trying to reinstall the firmware through smart switch the phone battery charged at 100%. When the installation completed the battery stucked again at 87%.

  8. #8
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,819
    Quote Originally Posted by voutixtis [ Login above or register to see download links. ]
    No i' m sure that is not battery fault... the problems starts after firmware upgrade.

    Today as I was trying to reinstall the firmware through smart switch the phone battery charged at 100%. When the installation completed the battery stucked again at 87%.
    Did you carry out the samsung advice that I gave in post #2?
    If the re-calibration has made no difference then you will need to visit a Service Centre.

    But do give your phone time to settle after installing new firmware.
    Allow a full discharge and recharge cycle of at least 3 times .

  9. #9
    Junior Member
    Join Date
    Sep 2017
    Posts
    1
    Quote Originally Posted by voutixtis [ Login above or register to see download links. ]
    No i' m sure that is not battery fault... the problems starts after firmware upgrade.

    Today as I was trying to reinstall the firmware through smart switch the phone battery charged at 100%. When the installation completed the battery stucked again at 87%.
    i also think it is the software.
    The only thing we may be able to do is wait for an update that fixes the problem.
    i have also noticed when i tried to let the phoen battery go to 0 % that it takes a lot longer to go from 30% to 0 then before the update. Maybe the battery percentage is not getting displayed right?

  10. #10
    Junior Member
    Join Date
    Sep 2017
    Posts
    1
    Hello,

    Same problem here, A3 2016, impossible to charge it more than 84-86% after the upgrade. It was working perfectly the day before.
    I've plugged it on an usb wattmeter and the charge seems correct for an Li-xx battery, amps start at 1A and then slow down until it reach 85/86%.

    I'll try to empty the battery and then charge it back with the wattmeter to see how many mA it take.
    I think as well that it is a software issue (we are 3 here with the exact same issue).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •