Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: system.img.ext4 fail SM-G530H

  1. #1
    Junior Member
    Join Date
    Sep 2016
    Posts
    3

    Unhappy system.img.ext4 fail SM-G530H

    <ID:0/022> Odin engine v(ID:3.1100)..
    <ID:0/022> File analysis..
    <ID:0/022> SetupConnection..
    <ID:0/022> Initialzation..
    <ID:0/022> Get PIT for mapping..
    <ID:0/022> Firmware update start..
    <ID:0/022> SingleDownload.
    <ID:0/022> aboot.mbn
    <ID:0/022> NAND Write Start!!
    <ID:0/022> sbl1.mbn
    <ID:0/022> rpm.mbn
    <ID:0/022> tz.mbn
    <ID:0/022> hyp.mbn
    <ID:0/022> NON-HLOS.bin
    <ID:0/022> sec.dat
    <ID:0/022> boot.img
    <ID:0/022> recovery.img
    <ID:0/022> system.img.ext4
    <ID:0/022> FAIL! (Erase)
    <ID:0/022>
    <ID:0/022> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)


    Some can help solve the problem

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Are you using a Mac?

  3. #3
    Junior Member
    Join Date
    Sep 2016
    Posts
    3
    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    Are you using a Mac?
    no,im using win 7 64bit

  4. #4
    Junior Member
    Join Date
    Aug 2017
    Posts
    1
    help me j200g sw rev check remove frp...

  5. #5
    Senior Member
    Join Date
    Jan 2012
    Posts
    2,519
    hello :
    maybe you need to change the répartition file (PIT)

    SM-G530H ODD multi CSC ( BNG ETR INS INU NPL SLK )
    SM-G530H OJV multi CSC ( ACR AFG AFR BTC DKR ECT EGY KEN KSA LEB LYS MAT MID MRU MWD PAK THR TMC TUN WTL XFA XFE XFU XSG )
    SM-G530H MBC
    FORTUNA3G_EUR_OPEN.pit
    [ Login above or register to see download links. ]

    SM-G530H OLB multi CSC ( CAM GLB SMA XEV XID XME XSE XTC XTE XXV )
    FORTUNA3G_EUR_OPEN.pit
    [ Login above or register to see download links. ]

    SM-G530H UUB multi CSC ( ARO BVO CHO COO PCW TPA TTT UPO VOX )
    SM-G530H UWM multi CSC ( CGU TGP )
    FORTUNA3G_EUR_OPEN_HIDDEN60M.pit
    [ Login above or register to see download links. ]

    if you need pit file for another firmware , please post the sammobile firmware download link and i'll extract the right pit file

    regards

  6. #6
    Junior Member
    Join Date
    Sep 2016
    Posts
    3
    Quote Originally Posted by yakapa40 [ Login above or register to see download links. ]
    hello :
    maybe you need to change the répartition file (PIT)

    SM-G530H ODD multi CSC ( BNG ETR INS INU NPL SLK )
    SM-G530H OJV multi CSC ( ACR AFG AFR BTC DKR ECT EGY KEN KSA LEB LYS MAT MID MRU MWD PAK THR TMC TUN WTL XFA XFE XFU XSG )
    SM-G530H MBC
    FORTUNA3G_EUR_OPEN.pit
    [ Login above or register to see download links. ]

    SM-G530H OLB multi CSC ( CAM GLB SMA XEV XID XME XSE XTC XTE XXV )
    FORTUNA3G_EUR_OPEN.pit
    [ Login above or register to see download links. ]

    SM-G530H UUB multi CSC ( ARO BVO CHO COO PCW TPA TTT UPO VOX )
    SM-G530H UWM multi CSC ( CGU TGP )
    FORTUNA3G_EUR_OPEN_HIDDEN60M.pit
    [ Login above or register to see download links. ]

    if you need pit file for another firmware , please post the sammobile firmware download link and i'll extract the right pit file

    regards
    <ID:0/032> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> G530HXXU2BOJ3_G530HOJV2BOJ2_G530HXXU2BOH5_HOME.tar .md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/032> Odin v.3 engine (ID:32)..
    <ID:0/032> File analysis..
    <ID:0/032> SetupConnection..
    <ID:0/032> Initialzation..
    <ID:0/032> Set PIT file..
    <ID:0/032> DO NOT TURN OFF TARGET!!
    <ID:0/032> FAIL!
    <ID:0/032>
    <ID:0/032> Re-Partition operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    FAIL again

  7. #7
    Junior Member
    Join Date
    Oct 2017
    Posts
    2
    [ Login above or register to see download links. ]

    any firmware I used gave the same error even with downloaded pit file. HELP PLEASE!
    Last edited by gencruz09; 19-10-2017 at 05:25.

  8. #8
    Junior Member
    Join Date
    Oct 2017
    Posts
    2
    why do i keep getting system.img.ext4 error even with pit help pls

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by gencruz09 [ Login above or register to see download links. ]
    why do i keep getting system.img.ext4 error even with pit help pls
    I have not found a solution to this problem.
    That suggests to me that it is some hardware fault.

  10. #10
    Junior Member
    Join Date
    Feb 2018
    Posts
    1
    Have you tried using a different cable and a different USB port? Often times, that's all it needed to finish the process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •