Results 1 to 2 of 2

Thread: Problem to revive Galaxy A5 2016

  1. #1
    Junior Member
    Join Date
    Feb 2018
    Posts
    1

    Problem to revive Galaxy A5 2016

    Hello,

    recently my A5 (2016) showed a black Screen and did not react on the power button. I sent it to Samsung Service and they sent it back and denied repair. They wrote it became wet so they won't repair it.

    After some Experiments it turns out that is boots *only* into download mode without any problems. So I downloaded a Firmware via Odin. The Firmware is obviosly dent to the device ok, but still it does not boot, neither into normal mode nor into recovery mode. Only download mode works.

    I tried many different options in odin, including a new pit file and re-partition:

    A5XELTE_EUR_OPEN.pit
    and A510FXXU4BQC1_A510FOXA4BQC1_A510FXXU4BQC1_HOME.tar .md5

    Nothing worked.

    What could be the reason ? If firmware can be downloaded successfully and the display looks fine in download mode, I would hope that the hardware generally is ok (CPU, Memory, Display)?

    Does maybe a humidity sensor exist in the device that blocks booting if it says that the device once got wet in order to brick it by purpose? If yes, is it possible to bypass this ? (now after weeks in a warm and dry Environment the device is dry for sure).

    Thanks for any hints and best regards,
    Peter

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    6,004
    Quote Originally Posted by Eftklurk [ Login above or register to see download links. ]
    Hello,

    recently my A5 (2016) showed a black Screen and did not react on the power button. I sent it to Samsung Service and they sent it back and denied repair. They wrote it became wet so they won't repair it.

    After some Experiments it turns out that is boots *only* into download mode without any problems. So I downloaded a Firmware via Odin. The Firmware is obviosly dent to the device ok, but still it does not boot, neither into normal mode nor into recovery mode. Only download mode works.

    I tried many different options in odin, including a new pit file and re-partition:

    A5XELTE_EUR_OPEN.pit
    and A510FXXU4BQC1_A510FOXA4BQC1_A510FXXU4BQC1_HOME.tar .md5

    Nothing worked.

    What could be the reason ? If firmware can be downloaded successfully and the display looks fine in download mode, I would hope that the hardware generally is ok (CPU, Memory, Display)?

    Does maybe a humidity sensor exist in the device that blocks booting if it says that the device once got wet in order to brick it by purpose? If yes, is it possible to bypass this ? (now after weeks in a warm and dry Environment the device is dry for sure).

    Thanks for any hints and best regards,
    Peter
    I find it strange Samsung Service Center is not repairing it! In which country do you live?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •