Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: [Firmware] I need the latest firmware Tab S2 SM-T813

  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    2

    [Firmware] I need the latest firmware Tab S2 SM-T813

    Whatever i try and with different browsers like firefox or chrome, i get the message;

    "Session has expired. Please logout and login again. Error: S1S"

    I do not want to disable my Symantec Entpoint Protection.

    Please help. I'm from the Netherlands and it seems i need the file:
    "T813XXU2APJ1_T813PHN2APJ1_PHN.zip"

    Btw, i have fibre-connection 100Mb up and down.
    Last edited by Guus Flater; 02-01-2017 at 14:51. Reason: More info

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,810
    The problem is that the firmware is being moved to another server.
    Can you report your firmware here and it will be uploaded shortly:
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    Jan 2017
    Posts
    2
    @ greenman.
    Thanks for reply. I have made a "ticket" and hopefully the problems with all the firmware migrations will be solved soon.

  4. #4
    Premium Member
    Join Date
    Sep 2012
    Posts
    4
    Hi,

    Can you update database to get SM-T813 and SM-T713 fully recognised in search ?

    Need to update Country database for product code "XNZ"= New Zealand

    Cheers.

  5. #5
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,810
    Quote Originally Posted by xim2 [ Login above or register to see download links. ]
    Hi,

    Can you update database to get SM-T813 and SM-T713 fully recognised in search ?

    Need to update Country database for product code "XNZ"= New Zealand

    Cheers.
    Already available:
    SM-T813 - [ Login above or register to see download links. ]

    SM-T713 - [ Login above or register to see download links. ]

    Currently under 'unknown'.
    Please report to Admin here.
    [ Login above or register to see download links. ]

  6. #6
    Premium Member
    Join Date
    Sep 2012
    Posts
    4
    Thanx for fast reply may be should have "other" categorie to report to Admin.
    Actually there is only "File not found - Corrupt file - Session/Cookie not valid - Download speed)

    Cheers will nort report not my job sorry.

  7. #7
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,810
    Quote Originally Posted by xim2 [ Login above or register to see download links. ]
    Thanx for fast reply may be should have "other" categorie to report to Admin.
    Actually there is only "File not found - Corrupt file - Session/Cookie not valid - Download speed)

    Cheers will nort report not my job sorry.
    Not my job either.
    The Contact form is there for members to report problems with the firmware.
    I would have thought that 'File not found' fits the bill.

  8. #8
    Junior Member
    Join Date
    Nov 2016
    Posts
    6
    Hi, I need pit file for SM-813 (XAR) 64GB. Can anyone help me, please? Thank you very much.

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,810
    Quote Originally Posted by limjaeyang [ Login above or register to see download links. ]
    Hi, I need pit file for SM-813 (XAR) 64GB. Can anyone help me, please? Thank you very much.
    It is not in our library.
    You could try contacting member yakapa40.
    Post the firmware file and request the PIT from it.
    Contact yakapa40 here:
    [ Login above or register to see download links. ]

  10. #10
    Junior Member
    Join Date
    Nov 2016
    Posts
    6
    Thank you for your response (thanks to yakapa40, too, but he doesn't have .pit file for 64GB). May I ask for your advice about my situ: I got a 64GB SM-813 tablet that seemed to be rooted wrongly and Bootloader is messed up But unfortunately FRP lock is still on. (I tried with Kies but it failed to solve problem, so it seems flashing stock firmware with Odin is the only way). Tablet cannot boot to main page, it always fails Recovery Booting. The only it can do is proceed to Download Mode, but flashing Stock Rom always fails with response: "Secure check fail: sbl1"; OR "Secure check fail: recovery". What could I do?

    Product name: SM-T813;
    Current binary: Samsung Official;
    System status: custom;
    FRP lock: on;
    Secure download: enable;

    What should I do to be able to flash Stock ROM (Kies way failed).
    Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •