Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68

Thread: My firmware does not exist

  1. #1
    Member
    Join Date
    Jan 2017
    Posts
    30

    Angry My firmware does not exist

    I have a problem with my tablet. Im from Lithuania, it's in Europe, and I simply cannot fix the tablet. Everything about my tablet, the build number, everything, does not seem to even exist on the internet, there is not a single file for my tablet, not even my region. As the tablet is in lithuanian, I am not sure which numbers mean exactly what, but, you may be able to figure it out:

    GT-5100
    4.0.3 (pretty sure its android version)
    P5100XXLD (This number is not on this site, does not even seem to exist at all)
    3.0.8-482645-user [email protected] #1
    IML74K.P5100XWALD7

    So I got this info, not sure what is what. The problem is, the tablet is stuck on the boot loop. I tried factory reset, does NOTHING, everything is still there. Tablet works for about ~1 minute, but everything I do on it, does not save. As for example. I launch the tablet, change the settings, and they are changed for about one minute, and then the tablet just randomly reboots, and everything I did is not saved, after the reboot, settings are back the way they were before I changed them. I cannot root it, as it does not stay on for long enough, and there simply does not seem to exist the right firmware for me. Samsung did not release an official update for this tablet, so, Im stuck. Kies does not recognize this tablet, simply because in order for that, it needs to be on, but as it only stays on for about 1 minute, kies cannot connect to it fast enough. Tried like 30 roms, and a ton of firmwares with odin, as I can put it in download mode. But not a single firmware worked, always got an error. By the way, safe mode does nothing, it still reboots after about being on for a minute, so safe mode is not an option. So, Im stuck, I need help on what to do.

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,793
    The GT-P5100 certainly does exist, and yours comes from the Middle East, probably the UAE.
    Here is the firmware:
    [ Login above or register to see download links. ]

    You could download and install this firmware with Odin.
    But my advice is to install the latest firmware available.
    This is the UK BTU firmware and will have all European languages
    [ Login above or register to see download links. ]

    Odin install guide here:
    [ Login above or register to see download links. ]

    Providing your Tab 2 memory is OK, then the firmware install should solve your problem.
    If not, come back.

  3. #3
    Senior Member
    Join Date
    Jan 2013
    Posts
    217
    Isn't this GT-P5100 ? Check if this is correct model [ Login above or register to see download links. ]

    Firs wait for confirmation from @greenman

    Theres no firmware for your CSC code TLT but OXE should have also Lithuania languge. [ Login above or register to see download links. ]

  4. #4
    Member
    Join Date
    Jan 2017
    Posts
    30
    All the links you provided do not work, besides the greenmans UK BTU one, going to try to install it, and will update you on this

  5. #5
    Member
    Join Date
    Jan 2017
    Posts
    30
    Yes, the model is right, but the link you provided does not work, the download page gives an error, file does not exist.

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,793
    Quote Originally Posted by TinyBrain [ Login above or register to see download links. ]
    All the links you provided do not work, besides the greenmans UK BTU one, going to try to install it, and will update you on this
    I have just contacted Admin to find out what is happening with the firmware.
    In the meantime can you report the BTU firmware here:
    [ Login above or register to see download links. ]

  7. #7
    Senior Member
    Join Date
    Jan 2013
    Posts
    217
    Bothe links are good. This one is for firmware [ Login above or register to see download links. ]

  8. #8
    Member
    Join Date
    Jan 2017
    Posts
    30
    Quote Originally Posted by oggi21 [ Login above or register to see download links. ]
    Bothe links are good. This one is for firmware [ Login above or register to see download links. ]
    The link itself WORKS, but try to download it, press regular download. It redirects me to a page and it says "404 Not Found nginx"

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,793
    Quote Originally Posted by oggi21 [ Login above or register to see download links. ]
    Bothe links are good. This one is for firmware [ Login above or register to see download links. ]
    Yes, the link takes you to the firmware.
    The problem is the download does not work.

    Sammobile have been moving servers and some firmware is still waiting to be uploaded.

    It is a frustrating time, but reporting firmware is the best way to get a firmware live again.

  10. #10
    Member
    Join Date
    Jan 2017
    Posts
    30
    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    Yes, the link takes you to the firmware.
    The problem is the download does not work.

    Sammobile have been moving servers and some firmware is still waiting to be uploaded.

    It is a frustrating time, but reporting firmware is the best way to get a firmware live again.
    I am currently downloading the UK BTU, tho no idea what BTU stands for. I'll just use it with odin, with the AP button, right? It'll download in about ~30 minutes, so I'll tell you how it goes, hope this one works, been trying different firmwares for weeks. I don't really work with tablets or phones, I barely understand anything how stuff works, just recently found out what "rooting" is. In any case, I'll try, if its the AP button.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •