Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cant disable screen lock

  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    5

    Cant disable screen lock

    Hi there,

    This is probably more of a Gear app question than a S3 question, anyway how do I force the S3 to disable the screen lock? My S3 is paired with my company phone using exchange mail which forces me to use PIN security whenever I want to do something on the phone(S5 Neo) which is fine, I get it but I dont want the S3 to do the same thing. The S3 privacy security dont activate when I have it on my wrist or are awake so most of the time its not a big deal but it does, from time to time, somehow think Ive taken it off and locks the screen, usually when I dont wanna mess with punching PIN numbers.

    In the Gear app I have turned off the email account for company mail but that didnt do the trick, it still wont let me disable privacy security.
    What do I do? Will the phone security setting always mandate the watch security setting?

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,792
    It should be possible to set/disable screen lock on your Gear S3.
    Does this link help?
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    Nov 2013
    Posts
    5
    No, the "none" option is greyed out so I can only choose pin or password.

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,792
    Quote Originally Posted by smaug77 [ Login above or register to see download links. ]
    No, the "none" option is greyed out so I can only choose pin or password.
    Have you seen this link?
    [ Login above or register to see download links. ]

  5. #5
    Junior Member
    Join Date
    Nov 2013
    Posts
    5
    Well, yes but I dont see how this change anything on my S3? I know my phone has pin security activated cause the exchange account but how do I disable it on my watch?

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,792
    Have you activated or checked out Knox on your Gear 3.
    If you have, that may be blocking the None option.

    Open Knox, go to Knox Setup and see if there is a place that says Device Admin.
    Uncheck KNOX (you will only find this inside Knox, not Device Admin outside Knox).
    Knox will be unistalled.
    None should now appear again.

  7. #7
    Junior Member
    Join Date
    Jan 2017
    Posts
    3
    I have the same problem and I suspect the reason for non available NONE option in screen look are the email device administrator that was activated on your paired Smartphone using a corporate exchange service... I have same problem on my Smartphone where I cannot switch the PIN security off. As the Email is synched with Gear S3 the same security enforcement is set on the SmartWatch.

    I anyhow hate reading email on the smartwatch and would like to uninstall the email app but not possible as it comes with firmeware of the S3... stopping the synching of the particular corporate email account (setting on the smartphone Samsung Gear app) also did not make the NONE option available anymore... Hell what else can I do to get rid of the security PIN entering on my smartwatch... any one other ideas?

  8. #8
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,792
    Factory resetting should remove all of your data, and settings.
    A master reset restores the original factory settings and may delete your personal data on the internal storage, such as downloads, ringtones, images, apps, contacts, and Visual Voicemail. It does not delete data stored on the SIM card.


    1. From the Apps screen, tap Settings.
    2. Tap Gear info.
    3. Tap Reset Gear.
    4. Tap the ✔ check mark to confirm.
    5. Wait for the device to reset. The device is reset to its factory settings.


  9. #9
    Junior Member
    Join Date
    Jan 2017
    Posts
    3
    Yes agree this is temporary solution but as soon as I configure the smartwatch back the problem will start again as I cannot prevent email from getting synched which enforces PIN usage again as long as on my Smartphone I continue to use the business exchange account

  10. #10
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,792
    Quote Originally Posted by BavariaR [ Login above or register to see download links. ]
    Yes agree this is temporary solution but as soon as I configure the smartwatch back the problem will start again as I cannot prevent email from getting synched which enforces PIN usage again as long as on my Smartphone I continue to use the business exchange account
    Yes,as soon as you pair the phone again, the security comes with it.
    No way around this other than avoiding the business exchange account.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •