Page 11 of 24 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 240

Thread: HOT All Bada 2.0 firmwares January

  1. #101
    Junior Member
    Join Date
    Oct 2011
    Posts
    3
    I heard that the ATO version of XXL1 fw has been released via kies yesterday. unfortunately I can not find the firmware on sammobile. Does anybody have a download link? Thx

  2. #102
    Administrator
    Join Date
    Oct 2011
    Posts
    1,211
    Quote Originally Posted by spurihwr View Post
    Thanks for your answer... Wnt to know one more thing.... I checked the CSC settings of my phone and its INU ... SO whether i need to change that as well for getting the update installed from germany???
    You`ve to change to DBT if you wanna get updates via KIES!

    Code for changing: *#272*HHmm# (HHmm=current time)
    -->Hard Reset!

  3. #103
    Junior Member
    Join Date
    Dec 2011
    Posts
    3
    hey everyone ! i need help please!
    i flashed with XXLA1_ORC for France and it's lags more than KL6! the lockscreen lags like hell ! so any issues to resolve that??

  4. #104
    Junior Member
    Join Date
    Oct 2011
    Posts
    5
    is there any version of bada 2 for greece?

  5. #105
    Junior Member
    Join Date
    Feb 2012
    Posts
    2
    What about South Africa BADA 2.0 but one that works with Route 66 ?

  6. #106
    Administrator
    Join Date
    Sep 2011
    Posts
    1,020
    Im happy to hear the rom is fine

  7. #107
    Junior Member
    Join Date
    Dec 2011
    Posts
    7
    Originally Posted by cachirro
    can anyone please tell me if it exists, and if so, what's the latest version, of bada 2.0 for portugal vodafone?

    thank you very much
    can anyone help please?

    Try this one, http://www.sammobile.com/forum/showthread.php?t=3451
    Its based on the latest Bada 2.0 XXLA1, with CSC for Portugal, vodafone included

  8. #108
    Administrator
    Join Date
    Sep 2011
    Posts
    1,020
    If you see no Portugal in our list there is now rom at the moment

    We have a automatic system.

  9. #109
    Junior Member
    Join Date
    Dec 2011
    Posts
    3
    Did you done a hard reset after flashing?? because i'm with the same firmware and it lags like hell ... (surtout le lockscreen)

  10. #110
    Senior Member
    Join Date
    Oct 2011
    Posts
    149
    Fine for Wave II nearly no final firmwares.

    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •