Results 1 to 5 of 5

Thread: SM-A910F/DS Wifi Connectivity Problem

  1. #1
    Junior Member
    Join Date
    Jan 2012
    Posts
    4

    Angry SM-A910F/DS Wifi Connectivity Problem

    Hello everyone,

    I sold my galaxy S6 Edge and bought the A9 Pro (SM-A910F/DS) about two days ago and, during this time, iīve realized some problems with the wifi connectivity in any wifi network.

    As an example of this, my spotify donīt goes online, just work with my modile data. Same with the Microsoft services and some pages, that simply donīt fully load. The problem looks partial, because another apps like facebook and whatsapp works perfectly. So annoying.

    It's worth pointing out that my router is completely opened (DMZ) and worked perfectly with my S6 Edge at all. Iīve tried another solutions like, soft reset the phone and router, change rom to another version (ARO and ZTO) and the problem persists in both routers.

    After some research on the internet, i didnīt found a reasonable explanation to this problem.

    Any idea?

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    From your description it does sound like the problem is with the app.
    Have you checked that apps are up to date?
    Have you tried uninstalling and reinstalling your Spotify app?

    Which browser are you using?
    It may be worth trying another.
    I find Google Chrome in Incognito mode works well.

    As for Microsoft services, what is the problem?

  3. #3
    Junior Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks for your attention friend.

    My apps are properly update, i made a fresh install of all of them, plus, i installed an older version of Spotify, and the problem persists.

    I think that the problem is not the apps at all, because they work properly when i switch to the mobile data connection.

    I tried another browsers, like the Samsung default, Opera, Chrome, and the problem persists.


    I donīt know what to do anymore :/

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by ZedBR [ Login above or register to see download links. ]
    Thanks for your attention friend.

    My apps are properly update, i made a fresh install of all of them, plus, i installed an older version of Spotify, and the problem persists.

    I think that the problem is not the apps at all, because they work properly when i switch to the mobile data connection.

    I tried another browsers, like the Samsung default, Opera, Chrome, and the problem persists.
    The focus needs to be on your Spotify, so check out the troubleshooting here:
    [ Login above or register to see download links. ]

  5. #5
    Junior Member
    Join Date
    Jan 2012
    Posts
    4
    I already tried a lot of suggested solutions, but no result.
    Install the older version was one of them.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •