Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: !! Found modem bug in 6.0.x marshmallow update !!

  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    8

    !! Found modem bug in 6.0.x marshmallow update !!

    If I use LTE and 2G mode on dual sim the data transfer is stopped after 2 to 5 minutes and SIM signal bars turned crossed round symbol and came back to normal. No issues on 5.1.1 lollipop version tested on my friend mobile.
    NOTE : 1. checked on different type of network mode LTE/WCDMA/AUTO - LTE ONLY. ect.
    2. both slots as SIM 1 LTE/ SIM 2 2G or SIM 1 2G/ SIM 2 LTE.
    3. Tested with jio4g, Vodafone 3g/2g, airtel 3g/2g/4g and idea. ended up with the same issue.
    Pls try this yourself and give some solution.
    ( I have screenshot don't know how to post )

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Ok,clearly losing the mobile connection to the network masts.
    Have you checked for maintenance work (or is your reference to your friend, using the same network, in the same location at the same time?)

    If not a problem from the network, check that an app is not conflicting, and may need updating.
    Start your phone in SAFE MODE
    [ Login above or register to see download links. ]

    If that makes no difference then re-install your firmware with SmartSwitch
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    8

    Have this issue after updating to 6.0.x

    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    Ok,clearly losing the mobile connection to the network masts.
    Have you checked for maintenance work (or is your reference to your friend, using the same network, in the same location at the same time?)

    If not a problem from the network, check that an app is not conflicting, and may need updating.
    Start your phone in SAFE MODE
    [ Login above or register to see download links. ]

    If that makes no difference then re-install your firmware with SmartSwitch
    [ Login above or register to see download links. ]

    Tried on different locations. single sim lte mode is working without the problem. if I turn on the 2g sim then it happens. Also call customer care and informed this they told me to try that on safe mode then also it happens for 3 times. My friend bought this mobile a week before and out of the box it's on 5.1.1 and I have checked on that there is still no issues for a week.

  4. #4
    Junior Member
    Join Date
    Dec 2014
    Posts
    8
    Quote Originally Posted by suriyastrenth [ Login above or register to see download links. ]
    Tried on different locations. single sim lte mode is working without the problem. if I turn on the 2g sim then it happens. Also call customer care and informed this they told me to try that on safe mode then also it happens for 3 times. My friend bought this mobile a week before and out of the box it's on 5.1.1 and I have checked on that there is still no issues for a week.
    Done factory data reset and 6.0.1 version flash using my nearest Samsung service center still no fix for that. Having same problem.

  5. #5
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    OK, that pretty much confirms it is the software update.
    Expect a new release pretty quickly if that is the case.

  6. #6
    Junior Member
    Join Date
    Dec 2014
    Posts
    8
    Can I flash the 5.1.1 cp modem file from odin to this 6.0 firmware? That affect my warranty? Or stuck on some softbrick? What happened if I do that?

  7. #7
    Junior Member
    Join Date
    Dec 2014
    Posts
    8
    [ Login above or register to see download links. ]
    It happens to both sim cards after 2 to 5 minutes of data usage.

  8. #8
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by suriyastrenth [ Login above or register to see download links. ]
    Can I flash the 5.1.1 cp modem file from odin to this 6.0 firmware? That affect my warranty? Or stuck on some softbrick? What happened if I do that?
    It all depends upon whether Samsung/Google have put a secured bootloader into the 6.0.1 firmware.
    Most MM firmware cannot be downgraded and Odin will fail at s.boot if your firmware is secured.

    Try it and see.
    Your warranty will not be affected and an Odin fail should not result in any changes to your phone firmware.

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    .... and sorry, I did not show you how to post a picture from your device.

    Use this widget:
    [ Login above or register to see download links. ]

  10. #10
    Junior Member
    Join Date
    Dec 2014
    Posts
    8
    Today morning I receive OTA update of 105MB. It seems the bug is fixed but not sure will update after a long use.
    Thanks @greenman...

    Sent from my SM-A510F using Tapatalk
    Last edited by suriyastrenth; 30-09-2016 at 06:20. Reason: Photo update

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •