Results 1 to 5 of 5

Thread: Samsung Galaxy Xcover 3 camera problem after updating to loolipop 5.1.1

  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    11

    Samsung Galaxy Xcover 3 camera problem after updating to loolipop 5.1.1

    Hi I have problem with my Xcover 3 phone. After update the phone to Android 5.1.1 camera can not catch focus. What's the problem, what to do? Please help

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,791
    How did you update?
    If OTA then reinstall with SmartSwitch.

    If the update was with Odin, put phone into Recovery Mode and wipe cache then wipe data/factory reset.

    SmartSwitch here:
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    May 2016
    Posts
    11
    Update is from OTA . Tell me please: after update from Smart Switch problem with focus will gone?

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,791
    Quote Originally Posted by arturch [ Login above or register to see download links. ]
    Update is from OTA . Tell me please: after update from Smart Switch problem with focus will gone?
    Wish I could say that.
    Installing firmware with SmartSwitch will optimise your firmware.
    If that does not solve the problem then it may be hardware.

  5. #5
    Junior Member
    Join Date
    May 2016
    Posts
    11
    Ok I'll chceck it. Thanks a lot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •