Page 3 of 23 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 229

Thread: I9100XXLP2_I9100OXALP2_OXA Online! (Android 4.0.3)

  1. #21
    Junior Member
    Join Date
    Nov 2011
    Posts
    1
    Dear DannyD ,,

    WHATS STILL BUGS WE HAVE ????

    I FEEEEEEEEL THAT THE STABLE VERSION WILL BE ISSUED SOOOOOOOON

  2. #22
    Junior Member
    Join Date
    Jan 2012
    Posts
    1
    Excelente descargando y a probar

  3. #23
    Junior Member
    Join Date
    Dec 2011
    Posts
    3
    whats the known bugs with this new firmware....

  4. #24
    Junior Member
    Join Date
    Nov 2011
    Posts
    1
    well...the security and task manager is not working for me at all !!

  5. #25
    Junior Member
    Join Date
    Jan 2012
    Posts
    8
    Whats working:

    - FaceUnlock working fine
    - TaskManager OK
    - Gallery, Videos, Music working well (finally)
    - FileManager work OK (on LP1 crashing)

    Not working (for me)

    - AndroidMArket
    - Wallpaper/desktop lag when scrolling or when wallpaper changed

    In my opinion it's better than LP1 and i can recommend it but beware, its still alpha/beta version so still some bugs.......but is much better

  6. #26
    Junior Member
    Join Date
    Jan 2012
    Posts
    4
    Is 3G working? LP1's 3G is not working at all.

  7. #27
    Junior Member
    Join Date
    Oct 2011
    Posts
    5
    Year i have HSDPA i think 3G is also working too. But did someone try to load your contacts from the SD card? It doesnīt work by me ;(

    and the bug with "Wallpaper/desktop lag when scrolling or when wallpaper changed" i have too that sucks

  8. #28
    Junior Member
    Join Date
    Jan 2012
    Posts
    8
    I've something else, i can't connect to GTalk, sometimes i have crashes on Google's apps like Gmail or YT. Strange because it works verry good on LP1 and on LP2 not.

    Im returning to GB 2.3.6 because i need 100% working phone.

  9. #29
    Member
    Join Date
    Oct 2011
    Posts
    44
    samsung remove polaris office?

  10. #30
    Junior Member
    Join Date
    Jan 2012
    Posts
    1
    How is 3G and HSDPA connection in latest build? I've been using latest CM9 (based on LP2) but there is a bug in connection. Seems to be dead after few minutes. Then reboot the phone and again connection only for few min.... Is it the same with sammy firmware?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •