Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 91

Thread: Error SW REV. Check Fail Device 4. Binary 3

  1. #41
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by memsoos [ Login above or register to see download links. ]
    Please help me ((((((((
    If you have a G920F then download and install this firmware with the PIT file:

    G920F BTU firmware
    [ Login above or register to see download links. ]


    SM-G920F BTU
    ZEROFLTE_EUR_OPEN bis.pit
    [ Login above or register to see download links. ]

    Put both files into Odin then set Odin to:
    Re-partition
    F.Reset Time
    Auto Reboot

  2. #42
    Junior Member
    Join Date
    Sep 2016
    Posts
    12
    Can I set 2 files at the same time?

    Guide here for te G925F but similar for your phone.
    [ Login above or register to see download links. ]
    Last edited by greenman; 24-10-2016 at 13:09.

  3. #43
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by memsoos [ Login above or register to see download links. ]
    Can I set 2 files at the same time?
    Yes, you can set the PIT file and firmware file at the same time.

  4. #44
    Junior Member
    Join Date
    Sep 2016
    Posts
    12
    Okay thanks, is downloading now.
    Last edited by memsoos; 24-10-2016 at 18:22.

  5. #45
    Junior Member
    Join Date
    Sep 2016
    Posts
    12
    . It got pass hidden.img, but crashed after system.img

  6. #46
    Junior Member
    Join Date
    Sep 2016
    Posts
    12
    OKay, just flashed again and no error this time, booting now. I hope

  7. #47
    Junior Member
    Join Date
    Sep 2016
    Posts
    12
    Meh, it said updating system and then the galaxy and after it the samsung logo came and then a strange message "system something corrupted" and I had to reset my phone and after that it loops between the samsung and the samsung galaxy s6 logo and sometimes it says android is starting "optimising app 12 of 100 " and then it crashes and the loop begins again.

  8. #48
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Looks like you have some damaged memory block and the firmware is not able to write to the memory.
    Try the flash with pit file again to see if it will sort itself out.

  9. #49
    Junior Member
    Join Date
    Sep 2016
    Posts
    12
    I don't know, i just charged my battery and then it magically bootet to the setup screen. But I still cannot get pas it, because of the reactivation lock. If I just hadn't deleted that samsung acount . It even says "singing in...", but then it says "processing failed" :/

  10. #50
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    If I just hadn't deleted that samsung acount
    Yes, that is an important piece of info that you missed out.
    Try a service centre as you have blocked any access.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •