Quote Originally Posted by ryz1111 [ Login above or register to see download links. ]
Hi! I installed A10 A105FDDU1ASD1 BUT this error have on my phone. I need downgrade 10 to 9. Help me please
Hi there

Could you go to Software Info on your device, screenshot it from top to bottom and post it here?