Page 9 of 19 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 183

Thread: I9100XXKPA / I9100OXAKPA Online! (Android 4.0.3)

  1. #81
    Junior Member
    Join Date
    Nov 2011
    Posts
    3
    downloding....

  2. #82
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    exchange mail work on this one? it just cashes every time i tried to set it up on kp8

  3. #83
    Premium Member
    Join Date
    Jan 2012
    Posts
    99
    Remember this should be considered (pre)alpha and not stable

  4. #84
    Junior Member
    Join Date
    Oct 2011
    Posts
    25
    set wallpaper - lagy... cam not working. gona wait for official going back. btw tw louncher could be new interface realy hope so

  5. #85
    Junior Member
    Join Date
    Jan 2012
    Posts
    2
    Where is the root file?:-/

  6. #86
    Junior Member
    Join Date
    Jan 2012
    Posts
    1
    i have with my phone a month already but it seems that they will continue using touchwiz 4.0 and not the 5.0 version that the real changes are going to be under the hod. is it correct or i am mistaken? or there gonna be an update for the touchwiz as well?

  7. #87
    Junior Member
    Join Date
    Nov 2011
    Posts
    12
    Install sucesfull.
    Nice intro...
    about 1 minute wating for the first intro..
    now 1 minute installing applications.
    APN and 3g working...
    time and location an languaje ok.
    logging Google acount.
    working under 3g+
    backup with google... and restart.. 10sg
    this phone belongs to
    Phone is ready to use....
    Leds off... :-(
    Tw works fine..... little faster...
    SEt Wifi.... signal and conection ok.
    Clock works...
    Calendar ok
    Internet native app "Scroll works fine little slow in some page..."
    Camera... "my photos still in my SG2... UPs..." photograph works fine... and flash.... Video Ok... working frontal cam...
    maps...gps working.. nice map....
    Social Hub... ok.... uppss first stop when I tried to see my inbox...
    Gmail... Better interface....
    market... nice...basics appp works fine...
    FM wokrs....
    restart... and install advance appss....

    Restart fine......
    Ok I Will probe my battery.... charge 100%... basic use... Phone, ocasional Facebook... and mail... under 3g+...

    3 hours wifi fine... and now go to the job....

  8. #88
    Junior Member
    Join Date
    Dec 2011
    Posts
    1
    Quote Originally Posted by DannyD View Post
    Online Enjoy!
    This thread makes me smile indeed Keep up the good work Sammobile.

    O and yes we love the Germans in Holland don't we ?

  9. #89
    Junior Member
    Join Date
    Jan 2012
    Posts
    2
    Can u show me how to root [email protected]@

  10. #90
    Junior Member
    Join Date
    Nov 2011
    Posts
    1
    this seems to be more stable, but the bug with the dissapearing of icons and widgets on the homescreen its not fixed yet. And norwegian language is not there but thats ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •