Page 17 of 19 FirstFirst ... 71516171819 LastLast
Results 161 to 170 of 183

Thread: I9100XXKPA / I9100OXAKPA Online! (Android 4.0.3)

  1. #161
    Premium Member
    Join Date
    Nov 2011
    Posts
    30
    I was on xwkl1 deodex ROM. Flashed by mobile Odin pro on PDA, CDC and modem, once completed and booted up. My phone was remain root with CWM recovery intake. It was more stable then the previous version, But I can't connected to market with server error. How to solved it?

    Sent from my GT-I9100 using Tapatalk

  2. #162
    Junior Member
    Join Date
    Nov 2011
    Posts
    12
    just install i9100oxalp1oXa... it works very very well... hard work... build date 9jan...

  3. #163
    Junior Member
    Join Date
    Jan 2012
    Posts
    11
    Hi,
    Thank you Sammobile/Samfirmware for bringing us these wonderful ROMs to test and try it out. ICS is really amazing.
    "XXKPA" is still full of Bugs. After I have installed on my Samsung Galaxy SII, it is still buggy and freeze/hangs up quite a lot.
    SOmetimes screen goes dead and Home/Power button stops responding. I have to remove Battery and restart the phone to make it work and it happens many times during a day with multiple native and Market APps.
    Wallpaper scrolling on home screen was buggy and Gallery stopped working and giving Force Close autoclose errors always.
    Battery life was still bad .
    Sammobile Samfirmware please, Can you try and get the most stable build without these bugs on the firmware etc.?
    THank you kindly.

  4. #164
    Junior Member
    Join Date
    Jan 2012
    Posts
    2
    I HAVE SAMSUNG GALAXY s2 I9100XXKI4 CAN I INSTAL ANY 4.03 VERSION OR IT MUST BE s2 I9100XXKI4.PLEASE TELL I AM NEW IN THIS.

  5. #165
    Junior Member
    Join Date
    Jan 2012
    Posts
    5

    Angry

    i downloaded the file, but i found a "3" files!!!!!!!!!!??????????????

  6. #166
    Junior Member
    Join Date
    Jan 2012
    Posts
    1
    How can I install now the official version "2.3.5" ? :/

  7. #167
    Junior Member
    Join Date
    Oct 2011
    Posts
    3
    Hi Avery one!
    I have some problem over here in Sweden. after flashing I9100XXKPA_I9100OXAKPA_OXA everything work t as a charm. After i choose time and date all the other staff, i start to check the system. after about 5 min i rebooted the phone and when the phone started the look-screen don't work anymore, eider the choice you get when you want to torn off the phone. So nearly direct when i push the power, the phone turns of. I re installed and donīt get the choice of languish or the time, it just starts up in home screen.

    Can someone please help me get my lock screen back

    Txs Kockumit

  8. #168
    Junior Member
    Join Date
    Jan 2012
    Posts
    3
    Does anyone know if there's any kind of issue with data connection? I'm using Cyanogen alpha 9 and some builds just crash data, sometimes while in deep sleep, others randomly... And what bugs were be found? Can this ROM be used daily?

  9. #169
    Junior Member
    Join Date
    Oct 2011
    Posts
    9
    Is there any more leak?

  10. #170
    Premium Member
    Join Date
    Jan 2012
    Posts
    99
    Quote Originally Posted by MongoDroid View Post
    Is there any more leak?
    Check twitter from time to time

    Sent from my GT-I9100 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •