Results 1 to 9 of 9

Thread: going back to stock

  1. #1
    Junior Member
    Join Date
    Jan 2012
    Posts
    1

    going back to stock

    sorry to bother you i was just wondering if you could just push us in the right direction basicly i want to flash my I5700 Galaxy Spica back to stock i was just wondering would you show me to to all these ops files blah blah blah i need for odin thanks

  2. #2
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    Still need help?

  3. #3
    Junior Member
    Join Date
    Jan 2012
    Posts
    3
    Yes, please help!
    I was running on custom rom (from samdroid) before. After that I gave my phone to my friend to use for few days.
    His played around the phone and now when I switch on the phone, it directly takes me to the recovery screen and doesn't boot up!
    How do I get back to stock?

  4. #4
    Premium Member
    Join Date
    Oct 2011
    Posts
    808
    FWIW: Re-flash it with the old firmware...

  5. #5
    Junior Member
    Join Date
    Jan 2012
    Posts
    3
    Quote Originally Posted by Zoomy View Post
    FWIW: Re-flash it with the old firmware...
    Need pointers on how to do it.
    My phone is not detected in Odin.

  6. #6
    Premium Member
    Join Date
    Oct 2011
    Posts
    808
    Quote Originally Posted by SudeepNbr View Post
    ...My phone is not detected in Odin...
    Not even in the Samsung download mode?? Did u use a USB2.0 port...or did u use an old school regular USB 1.0 or 1.5 port...At first that was my problem; my Spica wasn't detected either but I discovered I was using the wrong kind of USB port...U might want to give that a try...

    The how-to can be found at the old website (www.samfirmware.com) or by using the flashguide located here at SamMobile.

    U also can take another look at a neighbour's website for further / more instructions...

    Last edited by Zoomy; 25-01-2012 at 21:16.

  7. #7
    Junior Member
    Join Date
    Jan 2012
    Posts
    3
    Quote Originally Posted by Zoomy View Post
    Not even in the Samsung download mode?? Did u use a USB2.0 port...or did u use an old school regular USB 1.5 port...At first that was my problem; my Spica wasn't detected either but I discovered I was using the wrong kind of USB port...U might want to give that a try...

    The how-to can be found at the old website (www.samfirmware.com) or by using the flashguide located here at SamMobile.

    U also can take another look at a neighbour's website for further / more instructions...

    Thanks a lot! I'll take a look at that in the evening.

  8. #8
    Junior Member
    Join Date
    Nov 2011
    Posts
    1
    hello friends! if anyone can help I will be very grateful I have a galaxy i5700 spica, it updates the firmware and I stay in the logo does not want to end up turning

  9. #9
    Premium Member
    Join Date
    Oct 2011
    Posts
    808
    Try a reflash and Check the neighbour's website...It helped me flash my Spica! Followed the instructions as stated exept the rooting part (Leshak Kernel)...

    Last edited by Zoomy; 23-02-2012 at 20:39.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •