Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Flashlight not working.

  1. #1
    Junior Member
    Join Date
    May 2014
    Posts
    9

    Flashlight not working.

    Hi,

    Ever since I flashed from the standard firmware on my Tab S 8.4 (SM-T705) I have been having trouble with the led flashlight.
    Rebooting the phone/tablet solves it temporarily but taking a picture with flash resets the problem. I also use the led light as a torch sometimes (very handy) but have to toss it to the side sometimes because it wont work again till I reboot the Tab S.

    I did find a simular situation on a [ Login above or register to see download links. ].. But did not get any helpful tips as to maybe even getting it looked at or switched out under warrenty. So I am hoping for some tips here.

    My Tab S 8.4 used to be installed with the Swiss firmware but is running on the British firmware now (no problems geting OTA updates and such).

    Any help would be appreciated.

    Thanks

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Is flashlight an app?
    If so you may be getting a conflict that is stopping your flash from working.
    Try starting your tablet in SAFE MODE as this will stop any apps you have installed from initialising.
    Then test your camera flash.

    SAFE MODE =
    Turn off tablet.
    Press and hold volume down and power button together.
    When screen starts release power button only.
    SAFE MODE will be in bottom left of the screen.
    Test

  3. #3
    Junior Member
    Join Date
    May 2014
    Posts
    9
    Ok tested the camera flasher. No problem there. It occures when I use my tab as a torch (sometimes u need some extra light). Wait an hour or so and then want to make a picture. The camera flash wont work and neither will the torch (app).

    It really bothers me when I want to make a spur of the moment picture but have to powercycle the tab..

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    This sounds like a battery issue.
    You will need a minimum battery % to activate the features.

    But could also be the flashlight app is conflicting.
    Go to Settings > Application manager > Downloaded and find your flashlight app.
    Wipe cache and wipe data, before trying again.

  5. #5
    Junior Member
    Join Date
    May 2014
    Posts
    9
    So been testing a few days now. Running a new torch/flashlight app after the test above. Problem seems solved without any other wipes.
    Been able to start the flashlight app and use the led flasher for a photo afterwards. Think it might have been the 2 apps I tried to use.

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Looks like it was the apps - but thank you for coming back and completing your story.

  7. #7
    Junior Member
    Join Date
    May 2014
    Posts
    9
    Aaaaaaand its back.... Haven't wiped the data/cache of the app yet. Battery and everything lasts me a day (playing occasional game and such) have +50% every evening when I start to charge.

  8. #8
    Junior Member
    Join Date
    May 2014
    Posts
    9
    And now its back with a vengance.. Wiped the data/cache for the app. Still wouldnt respond. Rebooting gave me controle of my flashlight for 1 go and then it was back on the fritz. Getting sick and tired of this horrible "bug" so wiping the phone will be my next step. Hoping this will fix my problem.

  9. #9
    Junior Member
    Join Date
    May 2014
    Posts
    9
    Ok reinstalled the phone and got most of my stuff working again. The flashlight still has its moments where it does not want to work. But now I also have problems installing and updating apps from the appstore. So... My guess is a problem with flashing the English firmware to a Swiss phone? Will reinstall the Swiss firmware (since its been updated to 5.0.2). Will do a clean install when the firmware is downloaded. To ensure nothing remains to screw up the installation.

  10. #10
    Junior Member
    Join Date
    May 2014
    Posts
    9
    Ended in me having to bring my phone in for a repair (warrenty).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •