Results 1 to 10 of 10

Thread: camera failed

  1. #1
    Junior Member
    Join Date
    Sep 2015
    Posts
    4

    camera failed

    I m using samsung galaxy alpha G850f update to lollipop 5.0.2 i face the problem waring camera failed one time it can on when i clear the camera data go to the application manger but this time they show continues this problem.the flash and haert rate senor is also working.This set is not fallen any where.Please tell me what i can do download update from settings about phone and click softwareupdate.The phone is also auto restar when remove the battery and again insert battery then it show display
    Last edited by Abdullah6432; 02-12-2015 at 17:37.

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Either:
    1. your firmware has not correctly installed.
    2. an app is conflicting and causing the problem - Facebook and Viber have been known to cause this problem
    But to check if an app, start phone on SAFE MODE and test camera function.
    SAFE MODE =
    Turn off phone .
    Press and hold volume down + Power button together.
    When Samsung appears release power button only.
    SAFE MODE will be in bottom left of the screen.
    Test.

  3. #3
    Junior Member
    Join Date
    Sep 2015
    Posts
    4
    On safe mode camera failed again show

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by Abdullah6432 [ Login above or register to see download links. ]
    On safe mode camera failed again show
    Ok try reinstalling your firmware with SmartSwitch.
    [ Login above or register to see download links. ]

  5. #5
    Junior Member
    Join Date
    Sep 2015
    Posts
    4
    Now this time I can update alpha by using smart_Switch but camera again show camera failed

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by Abdullah6432 [ Login above or register to see download links. ]
    Now this time I can update alpha by using smart_Switch but camera again show camera failed
    Try SAFE MODE again.
    If no improvement then you have a hardware problem.
    This can only be repaired.

  7. #7
    Junior Member
    Join Date
    Sep 2015
    Posts
    4
    On safe mode camera not worked but the alpha is restart again and again one or two second display show then its restart again the restar processing continous and the alpha become hot front and back side the restaring process stop when the battery concume 20%

  8. #8
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by Abdullah6432 [ Login above or register to see download links. ]
    On safe mode camera not worked but the alpha is restart again and again one or two second display show then its restart again the restar processing continous and the alpha become hot front and back side the restaring process stop when the battery concume 20%
    Return under warranty for repair.

  9. #9
    Junior Member
    Join Date
    Nov 2015
    Posts
    8
    you should reinstall the firmware.
    Probably due to this error alone

  10. #10
    Junior Member
    Join Date
    Feb 2016
    Posts
    1
    Now You have to Factory Data Reset The Phone and then Try if problem is not solved then you must have to go to Services Center , and must back up your data of your phone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •