Results 1 to 9 of 9

Thread: 5.1.1 performance issue

  1. #1
    Junior Member
    Join Date
    Jun 2013
    Posts
    27

    5.1.1 performance issue

    Ok, si I got a brand new Note 4 less than 2 weeks ago. I jumped right away to 5.1.1
    Updates ran great, phone factory reseted after update, all good. Phone felt and feels very snappy. Also did an Antutu run, just to compare with kitkat and got 50400. I was very pleased.
    But, as an EX gamer I wanted to try some good graphic game....just to see the potential of my device. And I got to Modern Combat 5 and noticed that it LAGS in the outside scenes. Not freezing...but for sure lags. The type of lag I would expect to see on my Note 2. I really wasn't expecting this...
    I looked on some online scores for GFXBench with old kitkat and ran the benchmarks on my device. I get less than half of those scores in the Manhattan tests...I mean really low scores like 250 fps comparaed to 600, or 400 comparaed to 1200, (I rounded up the numbers).
    But than score significantly better than kitkat in T-rex.
    What's going on inside this phone? Is it not well optimised? Is it a bug?
    I'm running the exynos version.

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Did you update with SmartSwitch?
    If not,try a reinstall and you will optimise your phone performance.
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    Jun 2013
    Posts
    27
    No, OTA updates and factory reset after each one.
    I'll give that a try...dough it seems more of a software bug, as I am not having any other problems. Phone is very smooth and fast.
    Whenever I had OS updates trouble (on other phones) I had all kinds of other problems, and could feel it being slower all round, or having apps crashing.
    But I will try via SmartSwitch and see if there is a difference.

    It could be just me expecting to much from the phone, but those scores with only some of the benchmarks are pretty strange. And the fact that Antutu scores very well....
    Last edited by radulescu21; 30-10-2015 at 11:39.

  4. #4
    Junior Member
    Join Date
    Jun 2013
    Posts
    27
    Now i'm really sad. Tried out 3dmark with Icestorm Unlimited and i'm getting lower than half of normal scores.
    Even the app is telling my score is to low for this device. I'm at work so could only do a wipe cache partition and also found on other forums that enabling knox active protection fixes the issue for some users. Didn't work either
    Great, only half of my note works.

  5. #5
    Junior Member
    Join Date
    Jun 2013
    Posts
    27
    Sorry for the multiple posts...I will try reinstalling with Smart Switch as soon I get home.
    So I downloaded Smart Switch, and all I need to do is shown in the clip, right?
    I just plug the phone as it is, no need to factory reset or anything prior to the steps in clip...
    Last couple of years, only done OTA updates so I'm really outdated on via PC updates...because a lot has changed.
    Last edited by radulescu21; 30-10-2015 at 14:25.

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by radulescu21 [ Login above or register to see download links. ]
    Sorry for the multiple posts...I will try reinstalling with Smart Switch as soon I get home.
    So I downloaded Smart Switch, and all I need to do is shown in the clip, right?
    Last couple of years, only done OTA updates so I'm really outdated on via PC updates...because a lot has changed.
    Yes the YouTube tutorial is all you need to follow.
    i think you will see an improvement in your phone performance.
    I'm not a big fan of OTA as they can get interrupted during the download/install process.

  7. #7
    Junior Member
    Join Date
    Jun 2013
    Posts
    27
    Thx!
    I'm really hopping to see that improvement. It seems like it's suffering from a 5.0.1 bug witch had the GPU clock stuck at half (only for 910C). As if it was in power saving mode (it's definitely off) . Dough I'm running 5.1.1 now...it shouldn't have sufferd from that problem anymore.
    Hope it will be solved. Thanx again, and will report with results.

  8. #8
    Junior Member
    Join Date
    Jun 2013
    Posts
    27
    Just finished reinstalling 5.1.1 and....it's the same ) As I said it never felt slow before...
    But I get the same half scores in SOME benchmarks. So now it's not my particular phone's fault. I didn't even back up anything, just to make the install as clean as possible. Either those benchmarks for some reason don't use the whole capacity of the phone, or the OS itself doesn't do what it should when running them. I can actually see in the performance graph from 3dmark the CPU peak only at 1.3 ) So it's not even using the big 1.9 cpu-s.
    It goes maxed out in Antutu dough, and some other benchmarks...so it's not like it's stuck in some power saving mode...

    Could it assume the fps is enough with lower clocked speeds and not activating performance mode?

    All of this started after noticing slight lower fps in the outside scenes of Modern Combat 5, and wasn't really expecting any sort of lag...it could have just been my expectation were to high.
    Don't think there is anything else I can do. I uninstalled all benchmarks and I'll just use the phone. I don't game anyway and it does run like beast apart from these strange behaviors.
    But I am amazed no other 910C owners noticed, cant find anyone else talking about it. Apart from some old topics on other forums, but those were over 5.0.1 version. And then, for them EVERY benchmark was half slow and they couldn't play any games.
    Last edited by radulescu21; 30-10-2015 at 18:20.

  9. #9
    Junior Member
    Join Date
    Jun 2013
    Posts
    27
    I think this shows how irrelevant benchmarks are.
    I now get 51400 (couldn't pass 50400 before) in Antutu, and Asphalt 8 runs seamless on max setting. So there is differently no stuck limitation as I first tought.
    I am now happy again.
    Oh...and since installing via SmartSwith battery life is fantastic. This was a real improvement, and a great one.
    Always thought OTA updates and factory reset work just fine, but seems in some cases the installation type can make a difference.
    Thx again for the sugestion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •