Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Samsung galaxy tab 3 lite (sm-t113)

  1. #11
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    I have downloaded Lollipop 5.1 for Samsung Galaxy Tab 3 Lite SM-T113. For install this I need Clockwork Mod Recovery. Now not have CWM for SM-T113.

  2. #12
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Quote Originally Posted by Tribanj [ Login above or register to see download links. ]
    I have downloaded Lollipop 5.1 for Samsung Galaxy Tab 3 Lite SM-T113. For install this I need Clockwork Mod Recovery. Now not have CWM for SM-T113.
    Sammobile firmware comes as a .tar.md5 file after unzipping.
    These files are installed with Odin not CWM.
    See this link and Odin install :
    [ Login above or register to see download links. ]

  3. #13
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    O.K. I thought that here I can find and firmware I can install with CWM. Sorry.

  4. #14
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Quote Originally Posted by Tribanj [ Login above or register to see download links. ]
    O.K. I thought that here I can find and firmware I can install with CWM. Sorry.
    No problem.
    Sammobile caters for Samsung device owners who want the stock firmware.
    Look here if you change your mind:

    [ Login above or register to see download links. ]

  5. #15
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    I would use TWRP as your custom recovery rather than CWM.
    TWRP install here:
    [ Login above or register to see download links. ]

  6. #16
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    I have this.

  7. #17
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    This is for SM-T111. Work this on SM-T113?

  8. #18
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Quote Originally Posted by Tribanj [ Login above or register to see download links. ]
    This is for SM-T111. Work this on SM-T113?
    See post #13.

  9. #19
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    I installed this, but in the upper left corner appears red exclamation point and the system will not be boot.

  10. #20
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    I don't understand you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •