Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: Flashing by odin always stuck at system.img (HELP)

  1. #31
    Junior Member
    Join Date
    Jun 2019
    Posts
    1
    Hi.
    First sorry for my English
    I have a galaxy A5 (2017) SM-A520F (more info: ap swrev: B:11K:8 S:8 , A520FXXSBCSF4 )
    1) I have twrp backup but when I restore it( with the same twrp version) its not working. When I boot the phone its get stuck to "verify information" and after that its saying something like " cannot connected to google data..."
    2) I've downloaded few of the last firmware with the same A520FXXSBCSF4 and when I flash with odin its get stuck and its fail to system.img.
    If I try different firmware from A5 2017, I get the binary error 11 or its get stuck to creating partition.
    Pleas help.
    Thank you!

  2. #32
    Administrator
    Join Date
    Jul 2012
    Posts
    4,625
    Quote Originally Posted by lavrentie [ Login above or register to see download links. ]
    Hi.
    First sorry for my English
    I have a galaxy A5 (2017) SM-A520F (more info: ap swrev: B:11K:8 S:8 , A520FXXSBCSF4 )
    1) I have twrp backup but when I restore it( with the same twrp version) its not working. When I boot the phone its get stuck to "verify information" and after that its saying something like " cannot connected to google data..."
    2) I've downloaded few of the last firmware with the same A520FXXSBCSF4 and when I flash with odin its get stuck and its fail to system.img.
    If I try different firmware from A5 2017, I get the binary error 11 or its get stuck to creating partition.
    Pleas help.
    Thank you!
    Hi there,

    This forum does not give support to ROOTed and/or Custom ROM devices...

    You could try XDA-forum or the site where you got TWRP from...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •