Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: Back-button not working

  1. #31
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,801
    Quote Originally Posted by Haydarwag [ Login above or register to see download links. ]
    on sammobile.com i click on firmwares i click on the my model number then i out my model number and nothing pops up nothing ????????????
    I had this problem when using Chrome on Incognito and a pop up window with Chinese/Korean characters and link to a spoof Sammobile site.
    Have made enquiries but not resolved.
    Found that using Chrome in main window got around the problem.

  2. #32
    Junior Member
    Join Date
    Mar 2016
    Posts
    1
    Hi all i was on kitkat 4.4.4 and i updated my s4 gt-i9505 to the firmware, i9505xxuhoh2
    And now after update my s4 back button not functioning notwirking i did many time cache reset &factory reset but still the problem then I reflash to previous firmware
    Now i get other problem network signal also notworking Anyone here got this problem?

  3. #33
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,801
    This is a long thread with the title 'back button not working'

    The problem is common, it is the solution that is more difficult.
    Start by reading through the thread.

  4. #34
    Junior Member
    Join Date
    May 2016
    Posts
    1
    not available anymore

  5. #35
    Junior Member
    Join Date
    May 2015
    Posts
    1
    This is been long time problem with samsung and yet they do nothing about their update.

  6. #36
    Junior Member
    Join Date
    Jun 2016
    Posts
    1
    Has anyone found a working solution? I have an i9500 and nothing mentioned here works. Even going back to 4.4.2 doesn't fix it

  7. #37
    Junior Member
    Join Date
    Sep 2012
    Posts
    1
    its not broken! tap the back button very quickly after menu button, only just found it! hope it works for you all.
    @shmk1

  8. #38
    Junior Member
    Join Date
    Jul 2016
    Posts
    3
    Here's a fix for soft buttons on Samsung Galaxy S4 i9505. Ran into it by mistake.
    My phone got wet in the jeans (riding moto in rain). After taking it apart and have it sit in rice for a night, the soft buttons were still not working and the gyroscope sensor would fail the test (pictures all upside down, random rotation moments, etc.). Asked the internet for a solution, but only got a workaround: the accessibility menu. But the gyroscope was still messed up (the test would fail from the test menu - access the test menu dialing *#0*# )

    I got it all working this way (both buttons and gyroscope are now working):

    Dial *#2663# (hardware update menu)
    Press "SensorHub FW Update"
    The phone will think for a moment, then will restart. When it came back, it was all working!
    Good luck, I hope it helps!

  9. #39
    Member
    Join Date
    Feb 2016
    Posts
    46
    My bad luck not working for me.

  10. #40
    Junior Member
    Join Date
    Aug 2016
    Posts
    1
    Quote Originally Posted by atewasabi [ Login above or register to see download links. ]
    Here's a fix for soft buttons on Samsung Galaxy S4 i9505. Ran into it by mistake.
    My phone got wet in the jeans (riding moto in rain). After taking it apart and have it sit in rice for a night, the soft buttons were still not working and the gyroscope sensor would fail the test (pictures all upside down, random rotation moments, etc.). Asked the internet for a solution, but only got a workaround: the accessibility menu. But the gyroscope was still messed up (the test would fail from the test menu - access the test menu dialing *#0*# )

    I got it all working this way (both buttons and gyroscope are now working):

    Dial *#2663# (hardware update menu)
    Press "SensorHub FW Update"
    The phone will think for a moment, then will restart. When it came back, it was all working!
    Good luck, I hope it helps!
    Registered to thank you man. It works, i just pressed soft button update instead of sensor hub.
    I can confirm it works on S5. My Soft buttons stopped working after changing charging port, factory reset didnt work, but your suggestion fixed everything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •