Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: Back-button not working

  1. #11
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,793
    Quote Originally Posted by marius_rg [ Login above or register to see download links. ]
    I have this issue as well. Yesterday I received an OTA update, installed it and....no more menu/back buttons. Then I went and installed via Odin a few other official roms, but none brought back the buttons
    Now I'm on E3, but...still no go. Did also hard resets/reboots/battery removed....tried them all.

    It would be real strange to have now a HW issue with the buttons, as the home button works though.
    It would appear to be a software problem related to the lollipop update.
    To check if it has created a conflict in an app, start your phone in SAFE MODE.
    SAFE MODE =
    Turn of phone.
    Press and hold volume down + power button.
    When Samsung screen appears , release the power button only.
    SAFE MODE will be in bottom left of screen.
    Test your back button.

    If no change then it looks like a firmware update or downgrade your firmware may be the answer.

  2. #12
    Junior Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks for the reply, unfortunately it did not work as well.

    Not sure what else, I'm considering also on installing some custom roms, but those come rooted and I can't have a rooted phone. (not security compliant)

  3. #13
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,793
    Have you considered downgrading to a previous firmware?

  4. #14
    Junior Member
    Join Date
    Aug 2012
    Posts
    3
    Yes I did. I'm not sure on which version I was before, but I received an OTA update 3 days ago and right after the update the buttons were not working anymore. Since then, I tried 2 other versions, including the I9505XXUHOE3_I9505OXXHOF1. (this is the present firmware)

    I will try now another version, I found one even older (I9505XXUHOB7 - I9505OXXHOB4)

  5. #15
    Junior Member
    Join Date
    Jul 2014
    Posts
    1
    Has anyone managed to fix the problem? We are also talking about it at XDA: [ Login above or register to see download links. ]

    A friend of mine told me that he fixed it with German HOA7 one, and then updated again to latest with no problem: [ Login above or register to see download links. ]
    I can't try it myself bcs I gave back the "broken" S4 to the owner. If anyone tries, please leave here the results!
    Last edited by oiluj1977; 19-11-2015 at 11:38.

  6. #16
    Junior Member
    Join Date
    Nov 2014
    Posts
    12
    Guys, I have been sufered from those updates..This is only firmware that worked for me till now. Give it a try
    [ Login above or register to see download links. ]
    cos its on march release no update till now ^^. Cheers
    noted: do remember to Uncheck autoupdate & wifi only boxes on setting/about device/software update.
    Last edited by fastzz; 20-11-2015 at 03:01.

  7. #17
    Junior Member
    Join Date
    Dec 2014
    Posts
    1
    Thank you, this works for me, the firmware you posted is Chinese, but there is no problem, at the first boot you can chose the language and make any changes to be US like, the firmware is 5.0.1 and it works perfect on my i9505.



    Quote Originally Posted by fastzz [ Login above or register to see download links. ]
    Guys, I have been sufered from those updates..This is only firmware that worked for me till now. Give it a try
    [ Login above or register to see download links. ]
    cos its on march release no update till now ^^. Cheers
    noted: do remember to Uncheck autoupdate & wifi only boxes on setting/about device/software update.

  8. #18
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    The same on my Galaxy S4..

  9. #19
    Junior Member
    Join Date
    Dec 2015
    Posts
    1
    Quote Originally Posted by fastzz [ Login above or register to see download links. ]
    Guys, I have been sufered from those updates..This is only firmware that worked for me till now. Give it a try
    [ Login above or register to see download links. ]
    cos its on march release no update till now ^^. Cheers
    noted: do remember to Uncheck autoupdate & wifi only boxes on setting/about device/software update.
    Thank you so much . You saved my phone !

  10. #20
    Junior Member
    Join Date
    Nov 2014
    Posts
    12
    Guys, I found a soution to solve this issue. credit to dafonehacker & andonsky. Just read the post #134 by dafonehacker and follow the step, I have eventually get back my back button with latest firware.
    go here and read :
    [ Login above or register to see download links. ]

    good luck guy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •