Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Odin Fail

  1. #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    5

    Odin Fail

    Hello. Since the last automatic update, my tablet has gone mad. First, when it got to the restarting part there was a loop on the Samsung logo. When I tried the hard reset, it didn't turn on anymore. After some time, I tried to do something about it and saw on a tutorial I could unplug and then plug the battery, which would cause it to initialize normally. After doing that, I connected the tablet to my notebook, with Kies installed, and it simply said it had some firmware problem and it couldn't be recognized. Trying to install the newest version ends up on a fail in Odin. The program shows this:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T111MUBUAOC2_T111MZTOAOD1_T111MUBUAOD3_HOME.tar.md 5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin engine v(ID:3.1005)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> timh.bin
    <ID:0/003> NAND Write Start!!
    <ID:0/003> obm.bin
    <ID:0/003> DTim.Recovery
    <ID:0/003> FAIL!
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!

    Can someone help me on what to do to about this error?
    Thanks in advance,
    Brudp

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Can you reinstall the firmware either with Kies or its update SmartSwitch?
    [ Login above or register to see download links. ]

  3. #3
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    The block to installing is at the DTim Recovery.
    Try this method by installing TWRP recovery.

    [ Login above or register to see download links. ]

    Then install your firmware.

  4. #4
    Junior Member
    Join Date
    Aug 2015
    Posts
    5
    Thank you very much for your fast answer, greenman. I tried the first method and it didn't work (SmartSwitch isn't available for this tablet and Kies doesn't even recognize it anymore; it only tries forever to recognize it). The second method didn't work either; here's the result showed on Odin:

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T110.TWRP.2.7.0.1.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin engine v(ID:3.1005)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> SingleDownload.
    <ID:0/004> recovery.img
    <ID:0/004> NAND Write Start!!
    <ID:0/004> RQT_CLOSE !!
    <ID:0/004>
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Thank you for helping anyway. Do you think it could be a physical problem, not only on the software?
    Brudp

  5. #5
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Make sure you are using an original quality USB cable.
    Try a different USB port on your PC.
    Try a different Odin version.

  6. #6
    Junior Member
    Join Date
    Aug 2015
    Posts
    5
    I tried 3 versions of Odin and 3 different usb ports and it keeps failing, all with the original cable. Is there anything else I can do?
    Thank you again,
    Brudp

  7. #7
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Quote Originally Posted by brudp [ Login above or register to see download links. ]
    I tried 3 versions of Odin and 3 different usb ports and it keeps failing, all with the original cable. Is there anything else I can do?
    Thank you again,
    Brudp
    It may be something in the new firmware.
    Have you tried installing the last version?
    [ Login above or register to see download links. ]

  8. #8
    Junior Member
    Join Date
    Aug 2015
    Posts
    5
    Using the link you posted the result is fail again. greenman, do you think it'd work to install the last version before the update? I don't have any ideas on what to do anymore.
    Thanks for the atention,
    Brudp

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Quote Originally Posted by brudp [ Login above or register to see download links. ]
    Using the link you posted the result is fail again. greenman, do you think it'd work to install the last version before the update? I don't have any ideas on what to do anymore.
    Thanks for the atention,
    Brudp
    Is it possible that your Tab was locked to a network?
    If so, you should only install the network firmware until the phone has been unlocked.

  10. #10
    Junior Member
    Join Date
    Aug 2015
    Posts
    5
    I don't think so, greenman. I bought it unlocked. Anyway, I'll try to do something and if I succeed I'll come and post what I did to fix it.
    Thank you very much for your attention,
    Brudp

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •