Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Odin Fail

  1. #11
    Junior Member
    Join Date
    Jan 2013
    Posts
    2
    I have the same problem:
    I have a SM-T113 bough in the USA (CSC: XAR i guess), and I want to change the firmware to a european one that contains italian language for the UI, I downloaded from sammobile the latest ITV rom and tried installing with ODIN, fails everytime on the recovery.img. I tried 4 different cables, 3 different usb ports on 2 different computers, every time the same, fail on recovery.img

    This rendered the device unbootable, just download mode, with Kies I was able to recover it and reinstall stock USA rom.

    The download mode gives this information:
    Secure Download: enabled
    MDM download block: 0
    Current BIN: custom
    system status: custom

    the bin and status are custom because among the many things I tried was to install custom recovery with root, but nothing worked, it should be stock but it isn't

    what else can I do?

  2. #12
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    To install another firmware, then you will need its PIT file to install with the firmware.

    Can you post the Sammobile firmware link with a request to extract the PIT file to our technical adviser, yakapa40.

    Post here:
    [ Login above or register to see download links. ]

  3. #13
    Super Moderator
    Join Date
    Jan 2012
    Posts
    2,519
    hello
    SM-T113 ITV
    GOYAVEWIFI_EUR_OPEN_HIDDEN50M.pit
    [ Login above or register to see download links. ]

    all my pit file links are extract from repair firmwares ( 4files )

    regards
    Last edited by yakapa40; 21-06-2016 at 15:43.

  4. #14
    Junior Member
    Join Date
    Jan 2013
    Posts
    2
    Quote Originally Posted by yakapa40 [ Login above or register to see download links. ]
    hello
    SM-T113 ITV
    GOYAVEWIFI_EUR_OPEN_HIDDEN50M.pit
    [ Login above or register to see download links. ]

    all my pit file links are extract from repair firmwares ( 4files )

    regards
    Thanks for the quick answer and for the file.

    But how can I use it? do I need to do a repartition with odin? I only have the md5 from this site, which is the AP, I don't have the other files (BL/CP/CSC). in case of problems as before can I go back to stock US firmware?

    sorry for my questions, I am a good technician, I used to repack stock firmware for my Galaxy S3 as zip, but never had to do a repartition. this tabler is for a friend to whom I have to return in a working condition.

  5. #15
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    This link shows you how to install firmware with a PIT file.
    The Sammobile firmware does unzip to a single .tar .md5 file that goes in the AP/PDA box of Odin.

    [ Login above or register to see download links. ]

  6. #16
    Junior Member
    Join Date
    Sep 2016
    Posts
    1
    my tab 3 Neo started restarting by itself as in soft brick, i upt it on download mode i launched odin v3.11 and this happens
    <ID:0/008> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/008> Odin engine v(ID:3.1101)..
    <ID:0/008> File analysis..
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> Get PIT for mapping..
    <ID:0/008> Firmware update start..
    <ID:0/008> SingleDownload.
    <ID:0/008> timh.bin
    <ID:0/008> NAND Write Start!!
    <ID:0/008> obm.bin
    <ID:0/008> FAIL!
    <ID:0/008>
    <ID:0/008> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

  7. #17
    Junior Member
    Join Date
    Oct 2016
    Posts
    1
    I also need help, I don't to get in trouble I broke my new phone so I need help quick My odin says this on a samsung galaxy note 5 t-mobile sm-N920T
    <ID:0/004> Added!!
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> sboot.bin
    <ID:0/004> NAND Write Start!!
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

  8. #18
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,809
    Looks like you are trying to downgrade the firmware and the secure bootloader is blocking it.
    See if SmartSwitch will reinstall your firmware using post #2 or #3 here:

    [ Login above or register to see download links. ]

  9. #19
    Junior Member
    Join Date
    Aug 2013
    Posts
    3
    Quote Originally Posted by KAYMOSD [ Login above or register to see download links. ]
    my tab 3 Neo started restarting by itself as in soft brick, i upt it on download mode i launched odin v3.11 and this happens
    <ID:0/008> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/008> Odin engine v(ID:3.1101)..
    <ID:0/008> File analysis..
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> Get PIT for mapping..
    <ID:0/008> Firmware update start..
    <ID:0/008> SingleDownload.
    <ID:0/008> timh.bin
    <ID:0/008> NAND Write Start!!
    <ID:0/008> obm.bin
    <ID:0/008> FAIL!
    <ID:0/008>
    <ID:0/008> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    Did you ever resolve?

  10. #20
    Junior Member
    Join Date
    Aug 2016
    Posts
    1
    <ID:0/003> Added!!
    <ID:0/003> Odin engine v(ID:3.1005)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Set PIT file..
    <ID:0/003> DO NOT TURN OFF TARGET!!
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> emmc_appsboot.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> lksecapp.mbn
    <ID:0/003> xbl.elf
    <ID:0/003> FAIL! (Auth)
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •